Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATM IMA help please

I have four T1 with ATM IMA configuration. The ATM interfaces are up/up state; However, when I bound the ima-group 0 statement to the ATM interfaces, the four atm interfaces will goes down. Do anyone have any idea about this? Am i missing anything on the config?

Thanks,

Peter

interface ATM1/0

no ip address

no atm oversubscribe

no atm ilmi-keepalive

ima-group 0

no scrambling-payload

!

interface ATM1/1

no ip address

no atm ilmi-keepalive

ima-group 0

no scrambling-payload

!

interface ATM1/2

no ip address

no atm ilmi-keepalive

ima-group 0

no scrambling-payload

!

interface ATM1/3

no ip address

no atm ilmi-keepalive

ima-group 0

no scrambling-payload

pvc 2/35

interface ATM1/IMA0

description IMA Group 0

no ip address

no atm ilmi-keepalive

ima clock-mode independent

!

interface ATM1/IMA0.1 point-to-point

bandwidth 6000

ip address 168.x.x.x 255.255.255.128

ip access-group 101 in

no ip unreachables

crypto map clientmap

pvc 2/35

1 REPLY
Hall of Fame Super Silver

Re: ATM IMA help please

Hello,

your issue is similar to that of a recent thread.

first, look at the following

see the following documents:

http://www.cisco.com/en/US/tech/tk39/tk356/technologies_tech_note09186a0080093d52.shtml

ATM IMA ver. 1.1

http://www.cisco.com/en/US/tech/tk39/tk356/technologies_tech_note09186a008009455b.shtml

What device are you using and what IOS image is running?

Edit:

have you tried without the command

ima clock-mode independent

in IMA interface?

Hope to help

Giuseppe

109
Views
0
Helpful
1
Replies