Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATM not active yet error messages

Hello !

We have a 2811 configured with ATM/IMA.

Although evereything works fine in our config, when we do a "debug atm errors", we get lots of "ATM not active yet" errors in our log. This makes our logging useless, because more important messages get lost, since this errors are logged every two seconds and this will overwrite the possibly more interesting messages during a given period.

Please find our config, log and version in the attached file.

How can we get rid of those error messages to get a more significant log ?

Thx in advance,

Ralph

2 REPLIES
Silver

Re: ATM not active yet error messages

When configured to be part of an IMA group, the physical ATM interfaces (ATM0/0 and 0/1 in this case) are not used as pure ATM interfaces on the code point-of-view but merely transport interfaces. The ATM interface in such configuration is the IMA interface.This is what is leading to those error messages when enabling 'debug atm error'. As such, those messages can be ignored.

New Member

Re: ATM not active yet error messages

Thanks for Your reply,

we know, we _could_ ignore these messages.

The Problem is, that this message is logged

about every 2 seconds for each interface.

This makes it impossible to get a log of significant ATM errors over a longer period, e.g. one week without a reasonable amount of logging memory.

When configured for IMA group, the ATM interace should not log this. We also tried to set a debug condition for the IMA interface, no success.

Regards

Ralph

286
Views
0
Helpful
2
Replies
CreatePlease login to create content