Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATMo.2 Down . Dialer 0 Down - ADSL not working

Hi . I've configured a simple ppp chap dsl o POTS with cisco 877 router. I can't figure out why is the ATM0 and ATM0.2 down and the dialer 0 down when i have a similar config on a cisco 837 that is working . PLease help

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Re: ATMo.2 Down . Dialer 0 Down - ADSL not working

Hello,

which IOS version are you running ? If possible, try c870-advipservicesk9-mz.123-14.YT, and see if that makes a difference.

Also, try 'dsl operating-mode ansi-dmt' instead of 'auto'. And configure 'no atm ilmi-keepalive', as well as 'no atm ilmi-pvc-dicovery'.

Regards,

GP

2 REPLIES
VIP Purple

Re: ATMo.2 Down . Dialer 0 Down - ADSL not working

Hello,

which IOS version are you running ? If possible, try c870-advipservicesk9-mz.123-14.YT, and see if that makes a difference.

Also, try 'dsl operating-mode ansi-dmt' instead of 'auto'. And configure 'no atm ilmi-keepalive', as well as 'no atm ilmi-pvc-dicovery'.

Regards,

GP

New Member

Re: ATMo.2 Down . Dialer 0 Down - ADSL not working

Hi GP.

Great help. you save my day. Thanks .

was just dsl operating-mode ansi-dmt instead of auto.

But i change all the rest now . good friend.

cheers . Pedro Baptista

140
Views
0
Helpful
2
Replies
CreatePlease login to create content