Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Aux to Aux port connection

hi guys, i am not able to workout the solution of the problem below, kindly help me out

i have connected 2 routers to 2 external modems of us robotics through their aux ports, and then RA's modem is connected toa phone line which extension is 123, in the same way with RB with extension 543.

this was the configuration that i did on both routers

RA

hostname RA

int loopback 0

ip address 10.0.0.1 255.0.0.0

int async 1

ip address 1.1.1.1 255.255.255.0

dialer-group 1

dialer in-band

dialer string 543

async mode interactive

access-list 111 per ip any any

dialer-list 1 protocol ip list 111

ip route 20.0.0.0 255.0.0.0 1.1.1.2

ip route 1.1.1.2 255.255.255.255 async 1

line aux 0

modem inout

transport input all

transport output all

modem autoconfigure discovery

RB

hostname RB

int loopback 0

ip address 20.0.0.1 255.0.0.0

int async 1

ip address 1.1.1.2 255.255.255.0

dialer-group 1

dialer in-band

dialer string 123

async mode interactive

access-list 111 per ip any any

dialer-list 1 protocol ip list 111

ip route 10.0.0.0 255.0.0.0 1.1.1.1

ip route 1.1.1.1 255.255.255.255 async 1

line aux 0

modem inout

transport input all

transport output all

modem autoconfigure discovery

now if i initiate ping from RA to 20.0.0.1 (RB loopback ) it tries to connect to the other end and it does!!!, but i m not able to get the successful ping, in debug it shows this

DDR: No free dialer - starting fast idle timer

i checked the cisco site and it says that this issue is related to dialer pool command which is configured under interface dialer, but i m not using int dialer !! so is it ESSENTIAL to use int dialer ?? or can i still do without it coz a guy told me that we dont need dialer interfaces, kindly tell me if there is any mistake in my config, or plz refer me a working cisco config that solves my issue,

thanks

1 REPLY
Silver

Re: Aux to Aux port connection

here is a working config

hostname router1

!

username router2 password passwd

!

chat-script default "" ATDT\T TIMEOUT 60 CONNECT \c

!

interface Ethernet0

ip address 194.x.x.254 255.255.255.0

!

interface async1

ip address 192.1.1.2 255.255.255.0

encapsulation ppp

dialer in-band

dialer string 847846

dialer map ip 192.1.1.1 name router2 modem-script default 847846

dialer enable-timeout 8

dialer idel-timeout 300

dialer-group 1

async mode dedicated

ppp authentication chap

!

ip classless

ip route 193.x.x.0 255.255.255.0 192.1.1.1

!

dialer-list 1 protocol ip permit

!

line aux0

script dialer default

modem InOut

modem autoconfigure type usr_courier

transport input all

stopbits 1

flowcontrol hardware

Speed 115200

.

.

.

98
Views
0
Helpful
1
Replies
CreatePlease to create content