Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

BAD E1 controller?

Hello,

I have a NM-2CE1U= network module.

S/N:26568717 and it seems that one

controller on this network modul is

malfunctioning. The line protocol

on the interface is constantly in down

status. I've tested already all the

variation of the port. I made a local

loopback and I wasn't able to see the loop on the interface. Before the loop no data came in or went out on the interface. The another E1 controller on

this netwrok module works fine. Has anyone met this problem before?

What should I do?

Thanks in advance,

Andras

8 REPLIES

Re: BAD E1 controller?

What router is in question ? Also paste a sh diag and sh version output ?

Community Member

Re: BAD E1 controller?

Hello,

Thanks for your reply, here are the informations:

sh diag:

Slot 2:

CE1 (Unbalanced) Port adapter, 2 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision D0

Serial number 26568717 Part number 800-02117-04

FRU Part Number: NM-2CE1U=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 3B 01 01 01 95 68 0D 50 08 45 04 00 00 00 00

0x30: 68 00 00 00 01 10 27 00 FF FF FF FF FF FF FF FF

sh ver:

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3660-IS-M), Version 12.2(31), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Thu 11-Aug-05 15:44 by tinhuang

Image text-base: 0x60008940, data-base: 0x611A0000

ROM: System Bootstrap, Version 12.0(6r)T, RELEASE SOFTWARE (fc1)

ROM: 3600 Software (C3660-IS-M), Version 12.2(31), RELEASE SOFTWARE (fc2)

panther uptime is 4 weeks, 4 days, 1 hour, 48 minutes

System returned to ROM by reload at 07:36:11 CEST Sat Nov 5 2005

System restarted at 07:37:03 CEST Sat Nov 5 2005

System image file is "slot0:c3660-is-mz.122-31.bin"

cisco 3660 (R527x) processor (revision 1.0) with 51200K/14336K bytes of memory.

Processor board ID JAC0550A11H

R527x CPU at 225Mhz, Implementation 40, Rev 10.0, 2048KB L2 Cache

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

Primary Rate ISDN software, Version 1.1.

3660 Chassis type: ENTERPRISE

2 FastEthernet/IEEE 802.3 interface(s)

17 Serial network interface(s)

12 Channelized E1/PRI port(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

20480K bytes of processor board PCMCIA Slot0 flash (Read/Write)

Re: BAD E1 controller?

Hi

can you also include show controllers e1 o/p in ur post ?

status during normal conditions as well as during looped condition so that it can be checked out for the possible alarms/errors..

regds

Community Member

Re: BAD E1 controller?

Hi,

See the attached information. The strange thing is that

I can't see any error on the interface. The indicator

led also doesn't show any error both in loop or

in normal operation mode. Just the line protocol doesn't come up. This interface was a member in a

multilink bundle and once it has gone

without any CRC etc... and I have checked the

physicall line with the telco... so this problem

seems me very strange...

(at this time the tests was made locally)

Re: BAD E1 controller?

Hi

Since you are using ppp as encapsulation and its in a bundle i dont thin u will get ur interface status as up up..we did have faced the same kinda issues but thats with normal NM-8AS card.

But i would suggest you to change the encapsulation to HDLC on that serial link and check for loop.

before doing that do backup ur whole config as well the particular interface config..

i think that should atleast help to get a point isolated and help to move further.

regds

Re: BAD E1 controller?

hi

i was pointing that during looped condition and if ur serial interface is configured in a multilink bundle you may not see the loop..

regds

Community Member

Re: BAD E1 controller?

ok. sorry.

Community Member

Re: BAD E1 controller?

Hi,

Well I changed the encapsualtion on the interface but

I still can't see the loop. This is very strange...

The problem is I can't see the loop on the

interface but in normal operation I would see the

loop on it if I put a loop on it. And I even don't

know where to search regarding this problem.

207
Views
0
Helpful
8
Replies
CreatePlease to create content