Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Bandwidth Restriction

Hi,

i have one problem in our office.Iam sitting in the HO location.

In the HO location symantec server is available.This symantec server daily send the update to the client location.

Due to this update Most of the bandwidth it takes.

So the users are not able to work the other application.

I want to limit the traffic from the particular Symantec server.

Our symantec server ip:10.10.140.47

They should not be  receive the traffic beyond the 25% of the total bandwidth.

Bandwidth:128kbps

is it possible??how to implement

Kindly tell me the configuration.

Client location configuration:

int fa0/0(LAN)

ip address 10.20.236.100 255.255.255.0

speed auto

duplex auto

int Ser0/1/0(WAN)

ip address 192.168.24.15 255.255.255.252

bandwidth 128

encapuslation PPP

speed auto

duplex auto

Everyone's tags (2)
6 REPLIES
VIP Purple

Bandwidth Restriction

Hi Dinesh,

you can use CBWFQ(Class Based weighted Fair Queseing.)

Detail link from cisco.

http://www.cisco.com/en/US/docs/ios/12_0t/12_0t5/feature/guide/cbwfq.html

Here is the example, how to configure it :

http://blogs.manageengine.com/netflowanalyzer/2011/07/18/class-based-weighted-fair-queuing-for-better-traffic-management/

Regards

Please rate if it helps.

New Member

Bandwidth Restriction

Thanks for the Support.

I go through the link as u posted.i don't know how to apply.

But CBWFQ is new for me.

Can u guide me how to configure for my requirement.

Kindly help me.

Super Bronze

Bandwidth Restriction

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

If it's a serial interface under 2 Mbps, try fair-queue on the serial interface (which normally is the default).

VIP Purple

Bandwidth Restriction

HI Dinesh,

I never configure this kind of Fir queuing.

but you can use this link to understand:

http://www.thebryantadvantage.com/ClassBasedWeightedFairQueueing.htm

and yes ..as Joshep toldif its a serial intface then please configure a fair-queue, it should work.(By default)

Regards

Please rate if it helps.

New Member

Bandwidth Restriction

As per u advice i configured CBWFQ in my router.

Kindly refer the below configuration.

class-map match-all Symantec

match access-group 100

class-map match-all All

match access-group 101

!

!

policy-map CBWFQ

class Symantec

  bandwidth 20

class All

  bandwidth 76

interface Serial0/1/0

bandwidth 128

ip address 192.168.69.133 255.255.255.252

ip accounting output-packets

encapsulation ppp

ip route-cache flow

service-policy output CBWFQ

access-list 100 permit tcp 10.20.203.0 0.0.0.255 host 10.10.140.47

access-list 101 permit tcp any any

But is not working.still my symantec updated takes more bandwidth.

KIndly check my configuration and anything wrong means kindly provide the solution.

Super Bronze

Bandwidth Restriction

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

DHINESHKUMAR PALANIAPPAN wrote:

But is not working.still my symantec updated takes more bandwidth.

KIndly check my configuration and anything wrong means kindly provide the solution.

That may be completely normal.

CBWFQ bandwidth setting provide a minimum bandwidth guarantee.  If your All traffic doesn't want more bandwidth than your Symantec traffic, your Symantec can use it.

373
Views
0
Helpful
6
Replies
CreatePlease to create content