Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bandwidth Shaping on DMVPN

Hello All,

I need assistance in shaping bandwidth over DMVPN. I tried to configure some QOS policy but it doesnt detect properly.

Here are my Ranges :

DMVPN Tunnel = 192.168.100.0/24

Inside Network Range = 10.10.10.0/24

Remote Server accessed over DMVPN = 192.168.0.200

This is how its connected; from my Branch to HQ.

User ----> Switch -----> Router -----> WAN/DMVPN -------------DMVPN/WAN ------> Router --------> Server

Default gateway is the router using SVI 10.10.10.1.

I have 1 Mbps WAN link which is to be divided with 512 used for internet and 512 used for accesing the server over DMVPN.

I did the following , but i dont see any hits on the access list or the policy-map.

class-map match-all SAP

match access-group name SAP

class-map match-all ANY

match access-group name ANY

!

policy-map SAP

class SAP

  priority 512

class ANY

  shape average 512000

ip access-list extended SAP

permit ip any host 192.168.0.209

permit ip any 192.168.100.0 0.0.0.255

ip access-list extended ANY

permit ip any any

interface vlan 3

service-policy output SAP

Please assist how i can achieve what i need to achieve.

Thanks

Everyone's tags (3)
2 REPLIES
VIP Purple

Bandwidth Shaping on DMVPN

before continuing with the traditional QoS-approach, are you aware of the per-tunnel-QoS for DMVP?

http://www.cisco.com/en/US/docs/ios-xml/ios/sec_conn_dmvpn/configuration/15-mt/sec-conn-dmvpn-per-tunnel-qos.html

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni


--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
New Member

Bandwidth Shaping on DMVPN

I was under the impression that the DMVPN per tunnel base Qos was only when all traffic is passing the tunnel and we do a Qos for the traffic within the tunnel.

im trying to allocate bandwidth before it leaves the tunnel or the wan interface....

ill read through the link you sent in the meantime!

227
Views
0
Helpful
2
Replies
CreatePlease login to create content