Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Basic 877 config for BT broadband?

Hi, I am trying to get a 877 running on BT broadband but struggling to get it to even sync. It sync's out of the box with factory settings.

I have tried numerous configs posted on the net which supposedly work but they yield the same result.

The router is running c870-advsecurityk9-mz.124-4.T7 and firmware 4.0.018.

Would really appreciate any input....

Building configuration... Current configuration : 3419 bytes ! version 12.4 no service pad service timestamps debug datetime msec service timestamps log datetime msec no service password-encryption ! hostname Router ! boot-start-marker boot-end-marker ! logging buffered 51200 warnings ! no aaa new-model ! resource policy ! ip subnet-zero ip cef no ip dhcp use vrf connected ip dhcp excluded-address 192.168.0.254 ! ip dhcp pool DHCP    network 192.168.0.0 255.255.255.0    default-router 192.168.0.254    dns-server 192.168.0.254    netbios-name-server 192.168.0.254    lease 7 ! ! ! ! crypto pki trustpoint TP-self-signed-1880009833 enrollment selfsigned subject-name cn=IOS-Self-Signed-Certificate-1880009833 revocation-check none rsakeypair TP-self-signed-1880009833 ! ! crypto pki certificate chain TP-self-signed-1880009833 certificate self-signed 01   3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030   31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274   69666963 6174652D 31383830 30303938 3333301E 170D3032 30333031 31353230   31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649   4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38383030   30393833 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281   8100B639 86AFCC76 A5726D07 20F0986E 8102AFFA 87A72E00 5DA9E10C 9C2C7268   C9F089A1 EEB89310 0BDC9D99 BB4B227B 6316A36B 0D276CFC F766D50E DD25F8D4   FD8750EF 9BF840E1 C496684D C0CA0387 6565D465 ACABCFE9 16B5308C B5D7E43F   834A53D3 B16ED6F5 F53248D4 15C6F0B1 7D90AF8A E85A6EB6 35E77EBA 1E0539CC   2CD30203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603   551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14659229   612941F8 B196077C 93DD0FB4 09AB481F 49301D06 03551D0E 04160414 65922961   2941F8B1 96077C93 DD0FB409 AB481F49 300D0609 2A864886 F70D0101 04050003   81810023 CCBF5A4F 11AC01E2 2E935BA3 9D9630CC F5EE1721 70F14735 7491C83A   2BE54F26 C244466C 98E876DB FA91997C 6B41C8DA DED39D6D 2573C84E 56728286   0A8244FA FB1BD2CB 21FCE71D 3B671162 121A6AB6 C4AACAC3 F6E749EA 62B35EC1   922B0959 07F43242 FBB88138 F4A0D10E C083002F 6B9984BC 184B3E45 A60FB5DF E1AC3E   quit username name privilege 15 secret 5 $1$Pniy$hWTXMoQLPLfkAecJkyWaG/ ! ! ! ! ! interface ATM0 no ip address no atm ilmi-keepalive dsl operating-mode ansi-dmt ! interface ATM0.1 point-to-point pvc 0/38   encapsulation aal5mux ppp dialer   dialer pool-member 1 ! ! interface FastEthernet0 ! interface FastEthernet1 ! interface FastEthernet2 ! interface FastEthernet3 ! interface Vlan1 ip address 192.168.0.254 255.255.255.0 ip nat inside ip virtual-reassembly ! interface Dialer0 ip address dhcp hostname bthomehub@btbroadband.com ip nat outside ip virtual-reassembly encapsulation ppp dialer pool 1 dialer-group 1 ppp authentication chap callin ppp chap hostname bthomehub@btbroadband.com ppp chap password 0 null ! ip classless ! ip http server ip http authentication local ip http secure-server ip http timeout-policy idle 600 life 86400 requests 10000 ip nat inside source list 1 interface Dialer0 overload ! access-list 1 remark INSIDE_IF=Vlan1 access-list 1 remark SDM_ACL Category=2 access-list 1 permit 192.168.0.0 0.0.0.255 dialer-list 1 protocol ip permit ! control-plane ! ! line con 0 no modem enable line aux 0 line vty 0 4 privilege level 15 login local transport input telnet ssh ! scheduler max-task-time 5000 end

Everyone's tags (2)
1606
Views
0
Helpful
0
Replies
CreatePlease to create content