Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Basic configuration

Hi, this is my first time to configure routers and switch. Anyone who can assist me of the basic configuration I should implement with my connections? I have attached the diagram with labels for interface ip address assignments. The only thing I need is I can access the two servers (1&2). Also, to remote manage the R1&2 and S1. How to change username during authentication? Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Basic configuration

Hello Oliver,

based on your drawing:

switch:

! to create vlan2

vlan 2

! associate to ports

int f0/1

switchport

switchport access vlan 2

int f0/2

switchport

switchport access vlan 2

int f0/3

switchport

switchport access vlan 2

interface Vlan2

ip address 10.205.20.100 255.255.255.240

no shut

ip default-gateway 10.205.20.97

R1

int gi0/2

ip address 10.205.20.97 255.255.255.240

no shut

int gi0/1

ip address 10.205.28.18 255.255.255.252

ip routing

ip route 0.0.0.0 0.0.0.0 10.205.28.17

R2

ip routing

int gi0/1

ip address 10.205.28.17 255.255.255.252

ip route 10.205.20.96 255.255.255.240 10.205.28.18

authentication

add

username newuser password newpassword

have

line vty 0 4

login local

Hope to help

Giuseppe

2 REPLIES
Hall of Fame Super Silver

Re: Basic configuration

Hello Oliver,

based on your drawing:

switch:

! to create vlan2

vlan 2

! associate to ports

int f0/1

switchport

switchport access vlan 2

int f0/2

switchport

switchport access vlan 2

int f0/3

switchport

switchport access vlan 2

interface Vlan2

ip address 10.205.20.100 255.255.255.240

no shut

ip default-gateway 10.205.20.97

R1

int gi0/2

ip address 10.205.20.97 255.255.255.240

no shut

int gi0/1

ip address 10.205.28.18 255.255.255.252

ip routing

ip route 0.0.0.0 0.0.0.0 10.205.28.17

R2

ip routing

int gi0/1

ip address 10.205.28.17 255.255.255.252

ip route 10.205.20.96 255.255.255.240 10.205.28.18

authentication

add

username newuser password newpassword

have

line vty 0 4

login local

Hope to help

Giuseppe

New Member

Re: Basic configuration

Thanks a million!

145
Views
0
Helpful
2
Replies
CreatePlease to create content