Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Basic Routing Issue on 1941

 

Basic setup and I must be missing something.

 

Host---------------ETHERNET--------------------[1941]------------PPOE------------------------AT&T

10.1.0.2/16                                     10.1.0.1/16      70.237.52.230/32                    151.164.184.87

Host can ping all interface except 151.164.184.87

1941 can ping everything.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------

PWS-VZW#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S*    0.0.0.0/0 is directly connected, Dialer1
      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.0.0/16 is directly connected, GigabitEthernet0/1
L        10.1.0.1/32 is directly connected, GigabitEthernet0/1
      70.0.0.0/32 is subnetted, 1 subnets
C        70.237.52.230 is directly connected, Dialer1
      151.164.0.0/32 is subnetted, 1 subnets
C        151.164.184.87 is directly connected, Dialer1
PWS-VZW#

--------------------------------------------------------------------------------------------------------------------------------------

 

 

Building configuration...

Current configuration : 3676 bytes
!
! Last configuration change at 23:42:27 UTC Thu May 15 2014 by admin
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PWS-VZW
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
ip cef
!
!
!
!
!
!
no ip domain lookup
ip domain name pws.bz
no ipv6 cef
multilink bundle-name authenticated
!
!
crypto pki trustpoint TP-self-signed-3488546402
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3488546402
 revocation-check none
 rsakeypair TP-self-signed-3488546402
!
!
crypto pki certificate chain TP-self-signed-3488546402
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343838 35343634 3032301E 170D3134 30343037 31393139
  33355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34383835
  34363430 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009A45 D94A6A49 1B779B95 FA7147C3 542FA591 E2DF5885 0F3AACED 64D2921F
  BB1834A4 5F4F3944 A8E004A9 8D54302A 3D33F67F C08FFDC8 9862E323 90D45723
  C2B2674D F2A13734 99447FEF BF96FF72 8A97DE1A 88961CDD 1D30ACA9 D8DFB254
  3BB088C9 C16E4AE5 AFDDCE76 EF3A9E37 4E894086 88CEC04D AD481BEB 5316A37E
  7AEB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14FD2928 ED3BF9F3 EA8EA8A7 FE725962 6F72C1E5 38301D06
  03551D0E 04160414 FD2928ED 3BF9F3EA 8EA8A7FE 7259626F 72C1E538 300D0609
  2A864886 F70D0101 05050003 81810025 2D0687CA 24ECB4D2 685A52DC 64FC2147
  401D1C9B 522B28F2 6878E90D 7F80CE65 E2169119 D0630764 296C52F9 5F9C25EC
  99E81A30 335914B9 092D9119 2CB77D6B 2A7E5A79 E85129F3 FC738050 AB33A931
  4816C510 F2A8CCC5 6C879795 43EE18F1 7557DC06 D8BFF237 001306CE 5A0B5AB4
  64ADAC60 FD71B857 53ABAE4E 745AB5
        quit
license udi pid CISCO1941/K9 sn FTX180580ET
!
!
username admin privilege 15 secret 4 3sXXVBlo9CES46R/cr5I.vijNsEEK24bq6gh64g.1co
!
!
controller VDSL 0/0/0
 description for ATT PPPOE
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.1.0.1 255.255.0.0
 duplex auto
 speed auto
!
interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0/0/0.1 point-to-point
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
!
interface Ethernet0/0/0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface GigabitEthernet0/1/0
 no ip address
!
interface GigabitEthernet0/1/1
 no ip address
!
interface GigabitEthernet0/1/2
 no ip address
!
interface GigabitEthernet0/1/3
 no ip address
!
interface Vlan1
 no ip address
!
interface Dialer1
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username roevic.pws@att.net password 0 whq725
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
!
!
control-plane
!
!
!
line con 0
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

 

1 REPLY
Hall of Fame Super Blue

The AT&T device does not know

The AT&T device does not know how to route to the 10.1.x.x network.

Either -

1) add a route on the AT&T device for that network

or

2) NAT all the internal IPs to the dialer interface on your router

Jon

68
Views
0
Helpful
1
Replies
CreatePlease login to create content