Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BGP problem with ISP

Problem: MPLS connection between our 2 HQ sites is randomly losing BGP neighbor. The neighbor router ID is the same for both sites but the interface IP is different. Our ISP is not being helpful on resolving the problem. I need help to prove this is a ISP problem. Is there a good BGP debug to use that would help detech an error? Below is an output of our log when the error takes place. Any other ideas on why we lose our neighbor connection?

%BGP-5-ADJCHANGE: neighbor 68.139.0.33 Down Peer closed the session

%BGP-5-ADJCHANGE: neighbor 68.139.0.33 Up

3 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

Re: BGP problem with ISP

two of the better debug commands for bgp are:

debug ip bgp events

debug ip bgp updates

hth,

Ajaz

New Member

Re: BGP problem with ISP

Also are there any timing issues between you and thne ISP,check bgp timers also as mentioned before

debug ip bgp events

Hall of Fame Super Silver

Re: BGP problem with ISP

Hello,

are you using a QoS scheduler to protect BGP traffic ?

if your link is very busy there is a chance that BGP keepalives can be sometimes lost causing this type of problem.

Use the debug commands suggested in the other posts to verify what happens.

hope to help

Giuseppe

3 REPLIES
Silver

Re: BGP problem with ISP

two of the better debug commands for bgp are:

debug ip bgp events

debug ip bgp updates

hth,

Ajaz

New Member

Re: BGP problem with ISP

Also are there any timing issues between you and thne ISP,check bgp timers also as mentioned before

debug ip bgp events

Hall of Fame Super Silver

Re: BGP problem with ISP

Hello,

are you using a QoS scheduler to protect BGP traffic ?

if your link is very busy there is a chance that BGP keepalives can be sometimes lost causing this type of problem.

Use the debug commands suggested in the other posts to verify what happens.

hope to help

Giuseppe

172
Views
0
Helpful
3
Replies