Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BGP Question creating test environment

I have Router A running

router bgp 55001

network 10.10.0.0 mask 255.255.255.0

network 192.168.2.0 mask 255.255.255.252

no synchronization

bgp log-neighbor-changes

redistribute connected

redistribute static

neighbor 192.168.2.1 remote-as 20000

neighbor 192.168.2.1 default-originate

I want to connect Router B to the same ethernet segment as Router A. I want to create a test environment.

Should router B configured like this

router bgp 55003

no synchronization

bgp log-neighbor-changes

network 10.240.10.0 mask 255.255.255.0

network 10.10.0.0 mask 255.255.255.0

redistribute connected

neighbor 10.10.0.1 remote-as 55001

no auto-summary

Basically router B will connect to the 10.10.0.0 net on one ethernet interface and have the 10.240.10.0 network on another interface

111
Views
0
Helpful
0
Replies
CreatePlease login to create content