Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Bonding T1's - VWIC-2MFT-T1

Has anyone bonded 2 T1's on one of these WICS's? I assume you would use multlink PPP to do so. I would be bonding both ports in the same VWIC so get a 3MB pipe between 2 locations.

TIA,

Lee

2 REPLIES
Purple

Re: Bonding T1's - VWIC-2MFT-T1

That is correct, Lee.

Here's a sample config:

Router 1

========

interface Multilink1

ip address 10.1.1.1 255.255.255.0

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial0/0:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial0/1:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

Router 2

========

interface Multilink1

ip address 10.1.1.2 255.255.255.0

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial0/0:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1/0:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

Hope that helps - pls rate the post if it does.

Paresh

New Member

Re: Bonding T1's - VWIC-2MFT-T1

MLPPP and MFR should work the same on these VWICs as they do on the WIC-1DSU-T1V2 et al. I've not run MLPPP on these VWICs, but I have run MFR and it works fine. Since you're using the MFT series of cards I'm assuming that you're doing standard telephony and/or VoIP along the way. If you are going to use MLPPP anywhere in the path of RTP bearer (voice) traffic, make sure that the T1s that you're using have approximately the same delay. Wide variance in delay between the two T1s could cause poor voice quality.

274
Views
1
Helpful
2
Replies