Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Bonding T1s together??

I have to bond 3 T1s between a Cisco 2620 router and a Cisco 6509 (MSFC w/ FlexWan Module).

At another site I have to bond 2 T1s to the same 6509.

Any assistance will be helpful.

Thanks

3 REPLIES

Bonding T1s together??

configuration of multilink should look like this.

controller T1 0/0/0

 framing esf

 linecode b8zs

 channel-group 0 timeslots 1-24

!

controller T1 0/0/1

 framing esf

 linecode b8zs

 channel-group 0 timeslots 1-24

!

controller T1 0/1/0

 framing esf

 linecode b8zs

 channel-group 0 timeslots 1-24

!

controller T1 0/1/1

 framing esf

 linecode b8zs

 channel-group 0 timeslots 1-24

!

interface Multilink1

 ip address 1.1.1.1 255.255.255.252

 no cdp enable

 ppp multilink

 ppp multilink group 1

!

interface Serial0/0/0:0

 no ip address

 encapsulation ppp

 no fair-queue

 ppp multilink

 ppp multilink group 1

!

interface Serial0/0/1:0

 no ip address

 encapsulation ppp

 no fair-queue

 ppp multilink

 ppp multilink group 1

!

interface Serial0/1/0:0

 no ip address

 encapsulation ppp

 no fair-queue

 ppp multilink

 ppp multilink group 1

!

interface Serial0/1/1:0

 no ip address

 encapsulation ppp

 no fair-queue

 ppp multilink

 ppp multilink group 1

Router# show ppp multilink

Multilink1, bundle name is MY-ISP

  Endpoint discriminator is MY-ISP

  Bundle up for 10w0d, total bandwidth 6144, load 25/255

  Receive buffer limit 48000 bytes, frag timeout 1000 ms

    2/3020 fragments/bytes in reassembly list

    204716 lost fragments, 310561297 reordered

    474999/517174257 discarded fragments/bytes, 474999 lost received

    0x256CD0 received sequence, 0x2071C9 sent sequence

  Member links: 4 active, 0 inactive (max not set, min not set)

    Se0/1/1:0, since 10w0d

    Se0/1/0:0, since 10w0d

    Se0/0/0:0, since 10w0d

    Se0/0/1:0, since 10w0d

No inactive multilink interfaces

Router#

New Member

Bonding T1s together??

is this config for the 6509? I am confused with the controllers

Bonding T1s together??

Multiple are basically formed for serial links when we configure controller for T1 and this would be the config.

194
Views
0
Helpful
3
Replies
CreatePlease to create content