Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bonding T1s via Cisco Router

If I implement a Cisco 2600 series router with two T1 cards, am I able to bond the two T1 circuits together to double my total speed?

4 REPLIES

Re: Bonding T1s via Cisco Router

You can bond the two cards if you have two separate circuits from the same provider coming into the building. The provider will give you an address, and you use this address on a multilink interface. The multilink interface is assigned a group, and your two T1 cards are assigned to use the multilink group.

HTH,

John

HTH, John *** Please rate all useful posts ***
Silver

Re: Bonding T1s via Cisco Router

You can do this and it is quite easy to do. However you must have the ISP do this as well. Here is a link I found that may help:

http://www.cisco.com/en/US/docs/interfaces_modules/shared_port_adapters/configuration/7600series/76cfgt1.html#wp1192082

Not specific for your router but the info is still the same.

Here is a sample config too:

interface Multilink1

bandwidth 3072

ip address

ip access-group Multilink1_in in

no keepalive

no cdp enable

ppp chap hostname

ppp multilink

ppp multilink group 1

ppp multilink fragment disable

!

interface Serial0/0/0

description

bandwidth 1536

no ip address

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

load-interval 30

fair-queue

no cdp enable

ppp chap hostname

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

interface Serial0/1/0

bandwidth 1536

no ip address

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

load-interval 30

fair-queue

no cdp enable

ppp chap hostname

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

ip route 0.0.0.0 0.0.0.0

New Member

Re: Bonding T1s via Cisco Router

Now is it just two T1 cards or can you do more than two if you have open slots for more card

New Member

Re: Bonding T1s via Cisco Router

You can combine upto 10 T1's to create a Multilink PPP bundle over serial connection

Masood Rana

801
Views
0
Helpful
4
Replies