Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Bonding Two T1s with a 3620

I am attempting to bond a couple of T1s into a single pipe for the network. It's supported by the ISP (SpeakEasy), but they won't support a config on a router they don't provide. As far as I know, this SHOULD be working, but can someone else take a look at this and tell me if I'm doing something wrong? I had to adapt the config from one I knew of on an 1841. Here's the current config:

Current configuration : 2405 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname w2mrouter3620

!

logging buffered 4096 debugging

enable secret 5 $1$Jlqq$70Q8tQy4jh65n1sPd/X7V1

!

ip subnet-zero

!

!

ip cef

no ip domain lookup

ip name-server 64.81.159.2

ip name-server 216.231.41.2

!

ip audit notify log

ip audit po max-events 100

!

!

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

!

!

controller T1 0/0

framing esf

linecode b8zs

channel-group 1 timeslots 1-24

!

controller T1 0/1

shutdown

framing esf

linecode b8zs

!

controller T1 0/2

framing esf

linecode b8zs

channel-group 1 timeslots 1-24

!

controller T1 0/3

shutdown

framing sf

linecode ami

!

policy-map fair

class class-default

fair-queue

!

!

!

interface Multilink1

description 572337

ip address x.x.x.x 255.255.255.252

service-policy output fair

load-interval 30

no cdp enable

ppp multilink

ppp multilink fragment disable

ppp multilink links maximum 4

ppp multilink links minimum 1

ppp multilink group 1

!

interface Ethernet0/0

description Inside LAN

ip address z.z.z.z 255.255.255.224

ip verify unicast reverse-path

full-duplex

no keepalive

!

interface Serial0/0:1

description 572336

no ip address

encapsulation frame-relay IETF

load-interval 30

frame-relay lmi-type ansi

!

interface Serial0/0:1.16 point-to-point

frame-relay interface-dlci 16 ppp Virtual-Template1

!

interface Ethernet0/1

no ip address

shutdown

half-duplex

!

interface Serial0/2:1

description 572298

no ip address

encapsulation frame-relay IETF

load-interval 30

frame-relay lmi-type ansi

!

interface Serial0/2:1.16 point-to-point

frame-relay interface-dlci 16 ppp Virtual-Template1

!

interface Virtual-Template1

description member link of 572337

ip address x.x.x.x 255.255.255.252

ppp multilink

ppp multilink links maximum 4

ppp multilink links minimum 1

ppp multilink group 1

!

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 Multilink1

!

!

access-list 10 permit 216.254.0.0 0.0.0.255

access-list 10 deny any

!

!

!

!

!

banner login ^CC

Unauthorized access prohibited. Web2Market employees only!

^C

!

line con 0

password 7 111E4B081443180F54

login

line aux 0

line vty 0 4

access-class 10 in

password 7 044C590B0C705F4D59

login

transport input telnet

!

ntp server y.y.y.y

!

!

end

Any ideas? Thanks.

3 REPLIES

Re: Bonding Two T1s with a 3620

The config looks fine but can you let me know whether it is necessary to run Frame relay encapsulation on your links

Configs would have been easier with a plain PPP encapsulation

http://www.cisco.com/univercd/cc/td/doc/product/aggr/10000/10ksw/mlppos.htm

HTH

Narayan

Community Member

Re: Bonding Two T1s with a 3620

Well, it's hard to say conclusively. Like I said, I'm just working off of information the ISP gave me, and they listed in a partial sample config running it with frame-relay encapsulation. Is this something I can change on my end without affecting the other? I mean, is it possible to change it to ppp without having to get buy-in from the ISP?

Hall of Fame Super Gold

Re: Bonding Two T1s with a 3620

Agree with Narayan, but considering that speakasy, as dynamic and nice ISP they are, is still a second tier ISP, so they are based on frame relay for T1-class customers, hence the need for MLPPP over frame relay.

It should work.

230
Views
0
Helpful
3
Replies
CreatePlease to create content