Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Bought new Router need Help for Beginner

                   Hi i am new here

Yesterday i Received new router 897VAW-E-K9 need help for newbie in cisco how to configure in first time and how to enable web GU.I

if  steps one by one it well be Grateful...

and thanks

  • WAN Routing and Switching
2 ACCEPTED SOLUTIONS

Accepted Solutions
New Member

Bought new Router need Help for Beginner

Hello Mohammad,

First, you need console access as to enable the GUI for it.

When you connect to the console, just paste the commands below as to enable the GUI (NOTE: To access the GUI, you'll need to have an ethernet cable connected to the router) .. I will show you just basic config to access the GUI without any security measures in place. If you need advanced config, you can ask

If you see this message when you connect with the console, just type no

Continue with configuration dialog? [yes/no]:

enable

configure terminal

line console 0

password cisco ! This password will be used when accessing through the Console connection.

login local

exit

username name privilege 15 passowrd 0 password ! Replace name with the username you will use, and password with the password for that username

interface FastEthernet0/0 ! The interface you will connect to with the LAN Cable

ip address 10.10.10.1 255.255.255.0 ! This is a temp IP just for management access and configuration, can be changed later

no shutdown

ip http server

ip http secure-server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 1000

line vty 0 4

privilege 15

login local

transport input all

transport output all

end

Now on your PC, go to the LAN Interface settings and assign a static IP as to be able to be in the same subnet with the router. You can use the configuration below for your PC:

IP Address: 10.10.10.2

Subnet Mask: 255.255.255.0

Default Gateway: 10.10.10.1

Finally, if you don't have CCP (Cisco Configuration Professional) or ASDM (Adaptive Security Device Manger) download any of them (CCP Recommended).. Then use it to connect to the router. You'll find tons of tutorials for the CCP online.

Hope I helped.


Best Regards,

Islam M. Nadim.

Purple

Bought new Router need Help for Beginner

Hi,

You can't assignan IP to a layer 2 port.You must configure a vlan interface and assign the IP address to it.

int vlan 1

ip address 10.10.10.1 255.255.255.0

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
11 REPLIES
New Member

Bought new Router need Help for Beginner

Hello Mohammad,

First, you need console access as to enable the GUI for it.

When you connect to the console, just paste the commands below as to enable the GUI (NOTE: To access the GUI, you'll need to have an ethernet cable connected to the router) .. I will show you just basic config to access the GUI without any security measures in place. If you need advanced config, you can ask

If you see this message when you connect with the console, just type no

Continue with configuration dialog? [yes/no]:

enable

configure terminal

line console 0

password cisco ! This password will be used when accessing through the Console connection.

login local

exit

username name privilege 15 passowrd 0 password ! Replace name with the username you will use, and password with the password for that username

interface FastEthernet0/0 ! The interface you will connect to with the LAN Cable

ip address 10.10.10.1 255.255.255.0 ! This is a temp IP just for management access and configuration, can be changed later

no shutdown

ip http server

ip http secure-server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 1000

line vty 0 4

privilege 15

login local

transport input all

transport output all

end

Now on your PC, go to the LAN Interface settings and assign a static IP as to be able to be in the same subnet with the router. You can use the configuration below for your PC:

IP Address: 10.10.10.2

Subnet Mask: 255.255.255.0

Default Gateway: 10.10.10.1

Finally, if you don't have CCP (Cisco Configuration Professional) or ASDM (Adaptive Security Device Manger) download any of them (CCP Recommended).. Then use it to connect to the router. You'll find tons of tutorials for the CCP online.

Hope I helped.


Best Regards,

Islam M. Nadim.

New Member

Bought new Router need Help for Beginner

Islam, is right..the key commands to enable GUI access of router are below as mentioned by Islam...

ip http server

ip http secure-server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 1000

You suppose to use first two commands to achieve this.

Hope it helps...

Regards

Amit

New Member

Bought new Router need Help for Beginner

Thank you Amit for clarifying more

New Member

Re: Bought new Router need Help for Beginner

Hi Islam

thank you thank you very much srry for late responce i was busy in two days

i followed ur instrruction step by step i stuck in assighn ip command alawys faild it show like this :

Router>en

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#line console 0

Router(config-line)#password cisco !

Router(config-line)#login local

Router(config-line)#exit

Router(config)#username example privilege 15 password 0 example !

Router(config)#interface fastethernet0/0 !

                                       ^

% Invalid input detected at '^' marker.

___________________________________________

i search in google most of sites and article they said u must know port name or number and i follow the articles to know

port name it show me like this :

Router#sh int status

Port    Name               Status       Vlan            Duplex Speed Type
Gi0                        notconnect      1            auto    auto 10/100BaseTX
Gi1                        notconnect      1            auto    auto 10/100BaseTX
Gi2                        notconnect      1            auto    auto 10/100BaseTX
Gi3                        notconnect      1            auto    auto 10/100BaseTX
Gi4                        notconnect      1            auto    auto 10/100BaseTX
Gi5                        notconnect      1            auto    auto 10/100BaseTX
Gi6                        notconnect      1            auto    auto 10/100BaseTX
Gi7                        notconnect      1            auto    auto 10/100BaseTX
Wl8                        connected      1            auto    auto 10/100BaseTX

there is no fastethernet like u metntion in commands !

any tips

ooh i forget when i assighn port to gi0 gigaethernet and i try to complete the commands show me like this :

Router(config)#interface gi0
Router(config-if)#ip address 10.10.10.1 255.255.255.0

% IP addresses may not be configured on L2 links.

and  thanks

Message was edited by: Mohammad Al-baker

New Member

Re: Bought new Router need Help for Beginner

Hello Mohammad,

I've sent you a message .. I need to do a live test with you .. Kindly check the message and tell me.

Best Regards,

Islam M. Nadim

Purple

Bought new Router need Help for Beginner

Hi,

You can't assignan IP to a layer 2 port.You must configure a vlan interface and assign the IP address to it.

int vlan 1

ip address 10.10.10.1 255.255.255.0

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Re: Bought new Router need Help for Beginner

Hello cadet alain,

I beg to differ, since it is stated that the device is a router, then you can assign an IP to the port, but you have to inform the router to change it to a layer 3 then configure an IP Address .. However, it should be enabled by default.

New Member

Bought new Router need Help for Beginner

thnks candit for information ,

in my device 7 ports 0-7 in Gigaethernet and 8 in WAN  can i assighn Vlan in any Gigaethernet Ports if it possible any

basic command for it.

and thanks

New Member

Re: Bought new Router need Help for Beginner

Hello Mohammad,

     As we checked during the live session, just use interface GigabitEthernet8 as your uplink interface .. It can be configured with an IP Address directly .. Also, don't forget to save the configuration by issuing the command "write" (Without the quotes) from the enable mode not the config mode.

Best Regards,

Islam M. Nadim

353
Views
0
Helpful
11
Replies
This widget could not be displayed.