Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BRI dialling issue

I have 2 offices at diffrent locations, both the offices are connected through ISDN BRI link (128 kbps). I have a 2811 router at the head office and an 1841 router at the remote office. I have configured it in a dial on demand mode. The IDSN bri connection is provided by 2 diffrent service poviders one at each end. I have a problem now, that even if connect a machine from my HO to remote office the dialling is done only at the router at the remote end. i have set 600 secs as idle time out in both the routers, how does this happen... please advice

13 REPLIES
New Member

Re: BRI dialling issue

Can you post the configs of both routers so we can take a look please.

New Member

Re: BRI dialling issue

Dear sir,

This is the remote routers config....

Current configuration : 2790 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname router

boot-start-marker

boot-end-marker

logging buffered 51200 warnings

no aaa new-model

resource policy

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip dhcp use vrf connected

ip domain name yourdomain.com

isdn switch-type basic-net3

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$

ip address 172.16.12.1 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/0/0

no ip address

shutdown

clockrate 2000000

interface BRI0/1/0

bandwidth 128

ip address 10.10.10.1 255.255.255.0

encapsulation ppp

dialer idle-timeout 600

dialer map ip 10.10.10.2 name Headoffice speed 56 04442641300

dialer map ip 10.10.10.2 name Headoffice speed 56 04442641301

dialer load-threshold 100 outbound

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap

ip classless

ip route 172.16.10.0 255.255.255.0 10.10.10.2

ip route 192.168.1.0 255.255.255.0 10.10.10.2

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

access-list 100 deny ip any host 255.255.255.255

access-list 100 permit ip any any

access-list 100 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255

access-list 100 permit ip 172.16.12.0 0.0.0.255 172.16.10.0 0.0.0.255

dialer-list 1 protocol ip list 100

control-plane

This is the Head office routers config...

sh run

Building configuration...

Current configuration : 3149 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname HeadOffice

boot-start-marker

boot-end-marker

logging buffered 51200 warnings

no aaa new-model

resource policy

ip subnet-zero

ip cef

ip domain name yourdomain.com

isdn switch-type basic-net3

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$

ip address 172.16.10.1 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/0/0

ip address 172.16.1.1 255.255.255.252

encapsulation ppp

interface Serial0/0/1

ip address 20.20.20.1 255.255.255.252

encapsulation ppp

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

interface BRI1/0

bandwidth 128

ip address 10.10.10.2 255.255.255.0

encapsulation ppp

dialer idle-timeout 600

dialer map ip 10.10.10.1 name router speed 56 broadcast08772262344

dialer load-threshold 100 outbound

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap

interface BRI1/1

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

ip route 172.16.11.0 255.255.255.0 172.16.1.2

ip route 172.16.12.0 255.255.255.0 10.10.10.1

ip route 172.16.13.0 255.255.255.0 Serial0/0/1

ip route 172.16.13.0 255.255.255.0 20.20.20.2

ip route 192.168.3.0 255.255.255.0 10.10.10.1

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

access-list 100 deny ip any host 255.255.255.255

access-list 100 permit ip any any

dialer-list 1 protocol ip list 100

control-plane

Re: BRI dialling issue

Hi Shiva, are you using this BRI as the backup interface? If same, then you need to put the backup interface (BRI interface) under primary interface (serial interface). Thanks Goutam

New Member

Re: BRI dialling issue

No iam not using BRI as a backup interface.

Re: BRI dialling issue

Hi, you can try the bellow:

1.Set the user name & password to the both router for the “ppp authentication chap” to authenticate the routers. i.e.

username router password XXX

username HeadOffice password XXX

2.You can remove the “speed 56” into the 'dialer map' command

Also requesting you pls run the debug and post.

Thanks Goutam

Re: BRI dialling issue

Hi, have you tried? You can visit http://www.cisco.com/en/US/tech/tk801/tk133/technologies_configuration_example09186a00800943ad.shtml

For your reference.

Thanks Goutam

New Member

Re: BRI dialling issue

Dear Goutam,

Iam able to connect and also able to move datas from both sides, but the issue is that l even though i connect my remote office from head office the dialling is happening on my remote end router not on my head office router. Please advice

Regards

Jagan

Re: BRI dialling issue

Hi Jagan, Your remote-office can generate the interesting traffic? Pls inform. Goutam

New Member

Re: BRI dialling issue

Shiva,

Ensure your dialer map is correct on your Head office site.

Standard ISDN debug commads should help.

Debug isdn q931

Degug isdn q921

Try doing an ISDN test call from the Head office router to the remote office to ensure that all is OK.

isdn call interface bri 1/0 08772262344

On the Head Office use the debug dialer command to see if your dialer list is the source of the problem.

You may also want to check debug ppp negotiations.

HTH

Re: BRI dialling issue

Hi Shiva, do you have ISDN Ph? If you have, can you able to dial the isdn no to other end or vice-versa? Is the “sh isdn status” is okay, mean layer 2 is active with multiple frame established? If you can - requesting you to post the configuration along with debug isdn q931

or

you can visit

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf9b1d

Thanks Goutam

Hall of Fame Super Silver

Re: BRI dialling issue

Jagan

I have looked at the configs that you have posted and assuming that they are complete then I do not see what is preventing the head router from dialing. Can you tell us very specifically what you are doing at the head office to bring up the BRI connection to the remote office?

HTH

Rick

New Member

Re: BRI dialling issue

Dear rick,

We have 2 service providers one for the head office and the other for the remote office. The head office router is configured as to dial the remote office isdn number when triggered, in the same manner the remote office router(1841) is confugured with the head office isdn number to connect when triggered

We are using this connection for transfering our managemnet,accounts datas and also to solve some hardware and network related issues through Remote desktop and Remote admin tool.

The configuration is done to cutoff the router after 600 secs if idle

Now when i try to connect my remote end machine from head office the dialing is done by the remote end router. My monthly ISDN bill at the remote office is very high whereas i dont receive any usage cost at my head office.

How does this happen... I have no clue on this

Regards,

Jagan

Hall of Fame Super Silver

Re: BRI dialling issue

Jagan

I asked for specifics about what you do at the head office router to initiate the connection. I would like to know what is the trigger - specifically I would like to know what kind of traffic it is (is it ping, or RDP, or what) and to what destination address. Can you provide that information?

HTH

Rick

159
Views
0
Helpful
13
Replies
CreatePlease login to create content