Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Bridging across point to point t1

I have a situation that's going to require me to bridge across a t1 link. The subnets are the same across the link. I'm trying to configure bridge irb and the serial interfaces are up, but I can't ping between inside interfaces on the 2 routers. This is in a lab environment. Anything I should look at?

Sent from Cisco Technical Support iPhone App

HTH, John *** Please rate all useful posts ***
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Bridging across point to point t1

Hello John,

if anything is fine you should be able to ping from IRB to IRB interface but the inside interface should be a L2 only interface in a correct setup you may need additional routing configuration.

if you are in a lab you can use two pcs connected to the internal interfaces (members of the bridge-group) to check all

you can also verify MAC address learning and STP activity on the bridge group

Hope to help

Giuseppe

3 REPLIES
Hall of Fame Super Silver

Bridging across point to point t1

Hello John,

if anything is fine you should be able to ping from IRB to IRB interface but the inside interface should be a L2 only interface in a correct setup you may need additional routing configuration.

if you are in a lab you can use two pcs connected to the internal interfaces (members of the bridge-group) to check all

you can also verify MAC address learning and STP activity on the bridge group

Hope to help

Giuseppe

Re: Bridging across point to point t1

That's what I'm seeing Giuseppe. All of the configs that I'm seeing indicate that either routing needs to be turned off (which I can't do).

Here's what I have (pic is attached)

R3:

bridge irb

interface FastEthernet0/0

ip address 192.168.0.1 255.255.255.0

duplex auto

speed auto

bridge-group 1

!

interface Serial0/0

no ip address

encapsulation ppp

clock rate 2000000

bridge-group 1

bridge 1 protocol ieee

R4:

bridge irb

interface FastEthernet0/0

ip address 192.168.0.2 255.255.255.0

duplex auto

speed auto

no keepalive

bridge-group 1

!

interface Serial0/0

no ip address

encapsulation ppp

clock rate 2000000

bridge-group 1

!

bridge 1 protocol ieee

The serial interfaces are up, but I can't pass traffic. I'm also getting bpdu's across the link:

Port 6 (Serial0/0) of Bridge group 1 is forwarding

   Port path cost 647, Port priority 128, Port Identifier 128.6.

   Designated root has priority 32768, address c41a.1b94.0000

   Designated bridge has priority 32768, address c41a.1b94.0000

   Designated port id is 128.6, designated path cost 0

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 1

   BPDU: sent 3236, received 246

Here's what I'm trying to do. I have an existing router in production that I need to add a wic to. I have a site on the other side of the link that gets runs their phones over this link. I'm replacing Black Box routers at both locations, and I don't know how they're configured. The provider said that it's a P2P link and not FR. I need to have the sites share the same subnet because of the phone system and everything there. Is there a way that I can do this?

Thanks!

HTH, John *** Please rate all useful posts ***

Re: Bridging across point to point t1

I got it   I created a virtual interface and moved ip addresses to that. I was able to ping across, so this config works!

HTH, John *** Please rate all useful posts ***
198
Views
0
Helpful
3
Replies
CreatePlease to create content