Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Brigding accross WAN Slow perfomance

Dear all

I have configure brigding between 256 K Leaase line between my two warehouse.

i.e WH1 & WH2

Previous this two WH connected with Leaser link .

My all servers are in warehouse-1

AFter configuration of briding user giving complain that there server access from wh-1 is very slow.

I have 3 VLAN in wh1

One is server , user & Wireless.

192.168.249.0 VLAN 101 FOR SERVER

192.168.245.0 VLAN1 FOR USER

192.168.255.0 WIRELESS VLAN 500

We are using Aruba Wireless .My main controller in wh1.

some of the APs are in wh3.

AFter configuing bridging My APs are getting IP address from my DHCP .but all aps in wh3 went in air monitor and they r not able to communicate with ARUBA controller ( NOT ABLE TO MAKE GRE TUNNEL BETWEEN CONTROLLER & AP ).

If i disable my lease line & enable my leaser link between WHs .All aps working fine in WH-3.

So HOW TO SOLVE THESE TWO ISSUE.

Slow perfomance & wireless.

My configuration as below .

WH1#

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service udp-small-servers

service tcp-small-servers

!

!

enable secret xxx

!

no ip routing

no ip domain-lookup

!

!

interface Ethernet0

no ip address

ip route-cache

bridge-group 1

!

interface Serial0

ip address 10.10.20.1 255.255.255.252

ip route-cache

bridge-group 1

!

interface BRI0

no ip address

no ip route-cache

shutdown

!

interface BVI1

ip address 192.168.245.22 255.255.255.0

no ip route-cache

!

ip classless

!

bridge irb

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

line vty 0 4

password xxx

login

!

end

WH1#

AND

WH3#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log datetime msec localtime show-timezone

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname WH3-RNA-LL

!

logging buffered 4096 debugging

!

ip subnet-zero

no ip routing

no ip domain-lookup

isdn switch-type basic-net3

clock timezone AST 4

bridge irb

!

!

!

interface Ethernet0

description connected Etherenet lan

no ip address

no ip directed-broadcast

ip route-cache

no keepalive

bridge-group 1

!

interface Serial0

ip address 10.10.20.2 255.255.255.252

no ip directed-broadcast

ip route-cache

bridge-group 1

!

interface BRI0

description connected ls_wh

no ip address

no ip directed-broadcast

encapsulation ppp

no ip route-cache

shutdown

dialer rotary-group 0

isdn switch-type basic-net3

no fair-queue

!

interface Dialer0

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no ip split-horizon

dialer in-band

dialer idle-timeout 180

dialer map snapshot 1 name ls_wh broadcast 043479044

dialer map ip 192.168.245.1 name ls_wh broadcast

dialer hold-queue 10

dialer-group 1

snapshot server 15 dialer

no fair-queue

ppp authentication chap

ppp multilink

!

interface BVI1

ip address 192.168.245.23 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

ip classless

!

no logging trap

dialer-list 1 protocol ip permit

bridge 1 protocol ieee

bridge 1 route ip

!

WH3-#

6 REPLIES
Silver

Re: Brigding accross WAN Slow perfomance

Hi. You are talking about WH1 and WH2, but you have configs for WH1 and WH3. Is this correct?

Also, you are running IRB, but have routing disabled. Try enabling routing by issuing "ip routing" command.

The other thing that pops into my mind is MTU, which can come into play. If frames are too big, they will be fragmented, which will require CPU to process every packet. Check fragmentation counters, if they are going up during the communication.

New Member

Re: Brigding accross WAN Slow perfomance

Dear Support

If I am enabling routing I am loosing the connectivity....of router .I am nt able to do telnet.

I have check with ARUBA

I have took packet capture I am getting following message

PAPI_Send failed from 192.168.255.229 to 192.168.255.11 port 8224 PAPI msgtype 0

Hence port UDP 8224 & 8211 is blocking through Bridging ...

Tell me why my briging blocking this ports.

I have no access list on my briding router.

Hall of Fame Super Gold

Re: Brigding accross WAN Slow perfomance

Hi,

invariably bridging give this kind of problems.

Sometime it's slowness, something packets are lost ...

Do yourself a favor, convert to regular routing and everything will work nicely.

New Member

Re: Brigding accross WAN Slow perfomance

Hi

I HAVe recevied following asnwer from ARUBA

I can see from ping output that you have issue in packets 1500 and more (without DF bit set), actually, you are adding .1q tag so 1500 byte packet = 1518 Ethernet frame.

This might cause issue for large papi packets as they will be dropped in the link between AP and controller. Please work on solving this issue and

hOW TO SOLVE THIS ISSSUE.

I am using cico 1600 with 10 mbps hlf duplex ethernet router.

New Member

Re: Brigding accross WAN Slow perfomance

why have you got a bvi at on each router, when i have done this in the past no ip routing to make one router a bridge and the second router to be the BVI, which is the interfacee between bridging and routing.

New Member

Re: Brigding accross WAN Slow perfomance

I didnt understad wht ur trying to say.....

309
Views
0
Helpful
6
Replies
CreatePlease to create content