Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Bringing up WAN Link on tengig interface

We have a new ASR1002-X router which has tengig module and when we connect the wan link of 300mbps, interface doesnt come up but when the same link is connected in the same router to gig port link comes up.Module which we use is SPA-1X10GE-L-V2 and connector is 10GBase-LR.

We are trying to bring wan link up on tengig port. Can anyone pitch in and help me out?

Also just wanted to know if tengig interfaces only support WAN links which are 1gig and above?

Everyone's tags (4)
5 REPLIES
Hall of Fame Super Gold

Bringing up WAN Link on tengig interface

You cannot connect a 1Gb circuit (that is what you have), to a 10Gb interface.

You must connect to a 1Gb interface.

Community Member

Bringing up WAN Link on tengig interface

So what you meant to say is that all the wan circuits which are below 1G speed will not work when connected to 10G port right?

By the way circuit which we have is 300Mbps. In router we have both 1G and 10G port.

Hall of Fame Super Gold

Bringing up WAN Link on tengig interface

As answered above.

Community Member

Bringing up WAN Link on tengig interface

Thanks. We have a new 2Gig WAN Link which will be delivered in future. Will it work on 10Gig port?

Hall of Fame Super Gold

Re: Bringing up WAN Link on tengig interface

If the circuit physical layer is 10Gb (ask ISP), it will work on 10 Gb interface.

Thank you for the nice rating and good luck!      

280
Views
5
Helpful
5
Replies
CreatePlease to create content