Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
Bronze

Broadband bonding

Greetings networkers

We have two internet connections with two ISPs via Static routes one with 18 Mb while the other is 35 Mb, we are trying to Bond/Aggregate the bandwidth" of these two ISP so we can end up with one link with the total bandwidth of the two links, so far I have tried this Scenario in the Lab and it was working normally but when using

  • Per destination load sharing I had issues with the browsing “the pages were barley opening” but VoIP calls such as Skype was working normally.

Then I tired

  • per packet this time Browsing was working normally but VoIP was having issues. Below is my configurations please review it and let me know if I am missing something.

All useful answers will be rated

ip cef

!

!

ip sla monitor 1

type echo protocol ipIcmpEcho 4.2.2.2 source-interface FastEthernet1/0

timeout 500

frequency 10

ip sla monitor schedule 1 life forever start-time now

ip sla monitor 2

type echo protocol ipIcmpEcho 5.5.5.5 source-interface FastEthernet2/0

timeout 500

frequency 10

ip sla monitor schedule 2 life forever start-time now

!

track 123 rtr 1 reachability

!

track 124 rtr 2 reachability

!

interface FastEthernet0/0

description Inside LAN segment

ip address 172.20.11.2 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

no shu

!

interface FastEthernet1/0

description ISP 1

ip address 192.168.3.2 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

no shu

!

interface FastEthernet2/0

description ISP 2

ip address 192.168.4.2 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

!

ip route 0.0.0.0 0.0.0.0 192.168.3.1 track 123

ip route 0.0.0.0 0.0.0.0 192.168.4.1 track 124

ip route 0.0.0.0 0.0.0.0 fastethernet 2/0 track 124

ip route 4.2.2.2 255.255.255.255 192.168.3.1

ip route 5.5.5.5 255.255.255.255 192.168.4.1

!

ip nat inside source route-map ISP1 interface FastEthernet1/0 overload

ip nat inside source route-map ISP2 interface FastEthernet2/0 overload

!

access-list 10 permit 172.20.11.0 0.0.0.255

!

route-map ISP2 permit 10

match ip address 10

match interface FastEthernet2/0

!

route-map ISP1 permit 10

match ip address 10

match interface FastEthernet1/0

!

!

Everyone's tags (2)
636
Views
0
Helpful
0
Replies
CreatePlease to create content