Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

c897-VA-K9 Version 15.2(4)M6dialer 0 interface high gig outbound traffic issue

Hi  i have recently upgraded  one of my branch office router from  C876 to  C897-VA-K9, and after 1 week i deployed the new router  i started to see 1 gbps + traffic in my dialer 0 interface outbound in my MRTG. and  after i restarted the router the graph looks normal for 5 to 6 days and  detects gig traffic  and the graph keeps  moving up from 1 gbps+ to  2gbps + and so on and  keeps up until restarted.

1# sh int dialer 0
Dialer0 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Description: Internet - Internode -
  Internet address is x.x.x.x/24
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 255/255, rxload 255/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi2
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 3d02h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 1382000 bits/sec, 152 packets/sec
  5 minute output rate 2309042000 bits/sec, 74 packets/sec
     4640078 packets input, 46025807702 bytes
     4174133 packets output, 76966587324883 bytes

So far  i haven't  been able to figure out the issue, i did  shared the issue with my provider  as per them  there is nothing  unusual in our usage. Looking after  my issue  it look like bug i tried  identical c897-VA-K9 router  have same issue but yet unable to find bug info for the series  of router in cisco.

Appreciate  your prompt help and suggestion.

 

Regards

khagen

 

 

really appreciate if you can share any re

 

4 REPLIES
Hall of Fame Super Gold

What is your node bandwidth?

What is your node bandwidth?  

 

Don't look at the Dialer0 interface, look at the Virtual-Access2 interface.  

New Member

Node Bandwidth is 8 Mbps.

Node Bandwidth is 8 Mbps.

 virtual-Access2 interface, it gives exact traffic information. that made me feel  there is something wrong with  dialer 0 interface.

 

but want  to know what  is  causing such unusual outbound throughput in dialer interface. is it bug on the router  hardware  or software?

 

Hall of Fame Super Gold

Nope.  It's not a bug.

Nope.  It's not a bug.

New Member

Is there any way to get the

Is there any way to get the issue  resolved.?

38
Views
0
Helpful
4
Replies