Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can dedicated & dynamic QoS co-exist?

Hi everyone.

I have 2 sites (central & remote) with a PBX on each site. Both PBXs are connected via ethernet to the LANs. I have configured dynamic QoS for the IP addresses of the PBXs on each site. The problem is that dynamic bandwidth needs 5 minutes to "give" the configured bandwidth. This means that my voice calls face some (voice) interruptions when the call is established. After a while (when the configured bandwidth is given by the QoS policy) the voice is great.

I was wondering if I can give some dedicated bandwidth for the PBXs (i.e. 50Kbps) and if they need more bandwidth, they could "ask" for more (i.e. 200Kbps).

Can someone help me on this?

Thank you.

3 REPLIES
New Member

Re: Can dedicated & dynamic QoS co-exist?

Can you share the current setup to suggest some either improvement or new configuration to apply?

New Member

Re: Can dedicated & dynamic QoS co-exist?

CENTRAL SITE

-----------------------

class-map match-all VoiceBW_cmap
match access-group name VoiceBW_list
!
policy-map VoiceBW_pmap
class VoiceBW_cmap
  bandwidth 512
class class-default
  fair-queue
!
interface serial0/0/0:0
description #### link to remote side ####
service-policy output VoiceBW_pmap
!
ip access-list extended VoiceBW_list
permit ip any host 192.168.0.90
permit ip host 192.168.0.90 any

REMOTE SITE

-----------------------

class-map match-all VoiceBW_cmap
match access-group name VoiceBW_list
!
policy-map VoiceBW_pmap
class VoiceBW_cmap
  bandwidth 512
class class-default
  fair-queue
!
interface serial0/0/0:1
description #### link to central site ####
service-policy output VoiceBW_pmap
!
ip access-list extended VoiceBW_list
permit ip any host 192.168.1.90
permit ip host 192.168.1.90 any

Silver

Re: Can dedicated & dynamic QoS co-exist?

If you change the voice class to use the 'low latency queue' by using the priority command quality should improve.


policy-map VoiceBW_pmap
class VoiceBW_cmap
  priority 512
class class-default
  fair-queue



Chris

239
Views
0
Helpful
3
Replies
CreatePlease to create content