Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can not boot 1721

My routter 1721 can not boot on the consol port could you help?

Hall of Fame Super Gold

Re: Can not boot 1721

You have posted two very similar questions about this. You would probably get better responses if you post a single question which clearly specifies what is happening and what the problem is. To say that you can not boot on the console does not give us much to work with. It would be helpful if we knew these things:

- has this router worked in the past and now does not? Or is this a router that you got and it does not work from the beginning?

- if this router worked in the past, did something happen or did something change?

- when you power cycle the router do you get anything on the screen?

- have you tested the PC port and the cable by successfully connecting to another router?

Your description of the problem sounds like there may be a mismatch between the speed setting of the console port and the speed setting of your terminal emulator. As I beginning point I would suggest that you set the speed of your terminal emulator to various console speeds (1200, 2400, 4800, 9600, etc) and see if it starts to work. (If you are using Hypertoerm or a similar emulator you should stop and restart the connection each time that you change the speed.)

If changing the speed does not fix the problem then post answers to the questions that I asked and perhaps we can find the source of the problem.



Community Member

Re: Can not boot 1721

No the router come from its box, i did use another router with the same cable and the same Hyperterm, it works.

CreatePlease to create content