Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can only ping from Lan, not from router

II have a 881g conecting fine with 3G via cel 0

I Can not ping fx 8.8.8.8 or 4.2.2.2 from cli, bur from Lan everyting World fine.. Any helt please?

Sent from Cisco Technical Support iPhone App

19 REPLIES

Re: Can only ping from Lan, not from router

You should use an extended ping from the router and use a source interface.

Sent from Cisco Technical Support iPad App

New Member

Re: Can only ping from Lan, not from router

thx

Sent from Cisco Technical Support iPhone App

New Member

Re: Can only ping from Lan, not from router

If ny router has 10.10.10.1 Then ping 4.2.2.2 source 10.10.10.1 ?

Sent from Cisco Technical Support iPhone App

Re: Can only ping from Lan, not from router

Yes that is correct.

New Member

Re: Can only ping from Lan, not from router

hmm...still not working on my system, must be something else wrong....

881G#ping 4.2.2.2 source cellular 0 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds: Packet sent with a source address of 95.209.150.20  ..... Success rate is 0 percent (0/5)

881G#ping 4.2.2.2 source 10.10.10.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds: Packet sent with a source address of 10.10.10.1  ..... Success rate is 0 percent (0/5)

STANDARD IP access list 23     10 permit any (9 matches)

Extended IP access list 101

10 permit ip any any

20 permit udp any any

Re: Can only ping from Lan, not from router

yes - post all relevant config.

Sent from Cisco Technical Support iPad App

New Member

Re: Can only ping from Lan, not from router

881G#sh running-config

Building configuration...

Current configuration : 4296 bytes

!

! Last configuration change at 00:18:24 UTC Sun Jan 1 2012 by abramsen

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname 881G

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 XXXXXXXXXXXXXXXXX

!

no aaa new-model

!

memory-size iomem 10

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-2226282873

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2226282873

revocation-check none

rsakeypair TP-self-signed-2226282873

!

!

crypto pki certificate chain TP-self-signed-2226282873

certificate self-signed 01

  xxxxxxxxxxfbuibguinhuongu9gy8ft68fbt68fy8fvt8fntgu9hu9cu0fieorcnfgrfrfgu9ferfecf

fcrfgnirf9fnui9rngfru9fghrfurgfrufgrfuer90cfhref

fchiurecfheiun0cfcgrnfucrfghrfgrfhmuief

      quit

ip auth-proxy max-login-attempts 5

ip admission max-login-attempts 5

!        

!        

!        

!        

!        

ip domain timeout 1

ip domain name it-kon.dk

ip name-server 192.168.0.1

ip name-server 208.67.222.222

ip name-server 8.8.8.8

ip cef   

no ipv6 cef

!        

!        

multilink bundle-name authenticated

chat-script gsm "" "ATDT*99*1#" TIMEOUT 60 "CONNECT"

license udi pid CISCO881G-K9 sn FCZ1533C590

!        

!        

username xxxxxxxxxx privilege 15 password xxxxxxxxxxxx

!        

!        

!        

!        

!        

controller Cellular 0

!        

ip ssh version 2

!        

!        

!        

no crypto ipsec nat-transparency udp-encapsulation

!        

!        

!        

!        

!        

!        

interface FastEthernet0

no ip address

!        

interface FastEthernet1

no ip address

!        

interface FastEthernet2

no ip address

!        

interface FastEthernet3

no ip address

!        

interface FastEthernet4

description ADSL$ETH-WAN$

ip address dhcp client-id FastEthernet4

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!        

interface Cellular0

description 3G data

ip address negotiated

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer in-band

dialer string gsm

dialer-group 1

async mode interactive

ppp chap hostname cisco@wwan.ccs

ppp chap password 7 0822455D0A16

ppp ipcp dns request

!        

interface Vlan1

ip address 10.10.10.1 255.255.255.252

ip nat inside

ip virtual-reassembly in

!        

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

!        

ip flow-export destination 192.168.0.56 2055

!        

ip dns view default

domain timeout 1

ip nat inside source static 10.10.10.2 interface Cellular0

ip route 0.0.0.0 0.0.0.0 Cellular0

!        

logging 192.168.0.67

access-list 23 permit any

access-list 101 permit ip any any

access-list 101 permit udp any any

dialer-list 1 protocol ip list 1

!        

snmp-server community xxxxxx RW

snmp-server location Kalundborg, DK

snmp-server contact Anders Bramsen

snmp-server chassis-id 881G

!        

control-plane

!        

!        

line con 0

login local

line aux 0

line 3   

exec-timeout 0 0

script dialer gsm

login   

modem InOut

no exec 

transport input all

rxspeed 7200000

txspeed 5760000

line vty 0 4

access-class 23 in

privilege level 15

logging synchronous

login local

transport input ssh

!        

ntp update-calendar

ntp server 94.126.0.23 prefer source Cellular0

!        

end

New Member

Re: Can only ping from Lan, not from router

ip nat inside source static 10.10.10.2 interface Cellular0

maybe that is the reason i cant ping from router?

Does the line forward all trafic from my Cel 0 directly to my wan interface, While (I am/ the router ) is in the midle ?

New Member

Re: Can only ping from Lan, not from router

Purple

Can only ping from Lan, not from router

Hi,

Can you do following:

-logging console debug

- no service timestamp debug

- access-list 199 permit icmp any any

-debug ip packet detail 199

then ping 8.8.8.8 rep 1

And post output.

Regards.

Alain

Don't forget to rate helpful posts.
New Member

Can only ping from Lan, not from router

881G#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

881G(config)#logging console debug

881G(config)#no service timestamp debug

881G(config)#access-list 199 permit icmp any any

881G(config)#exit

881G#debug ip packet detail 199

IP packet debugging is on (detailed) for access list 199

881G#ping 8.8.8.8 re

881G#ping 8.8.8.8 repeat 1

Type escape sequence to abort.

Sending 1, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

.

Success rate is 0 percent (0/1)

Purple

Can only ping from Lan, not from router

Hi,

How are you connected to the router? if it is via a vty line then you haave to do:

- #terminal monitor

-#router(config) logging monitor debug

Then do the test again.

Regards.

Alain.

Don't forget to rate helpful posts.
New Member

Can only ping from Lan, not from router

881G#ping 4.2.2.2 source cellular 0 repeat 1

Type escape sequence to abort.

Sending 1, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:

Packet sent with a source address of 95.209.150.20

IP: s=95.209.150.20 (local), d=4.2.2.2, len 100, local feature

    ICMP type=8, code=0, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

FIBipv4-packet-proc: route packet from (local) src 95.209.150.20 dst 4.2.2.2

FIBfwd-proc: packet routed by adj to Cellular0 0.0.0.0

FIBipv4-packet-proc: packet routing succeeded

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, sending

    ICMP type=8, code=0

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Post-routing NAT Outside(24), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Common Flow Table(26), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Stateful Inspection(27), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, NAT ALG proxy(55), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Post-Ingress-NetFlow(68), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Egress-Netflow(73), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Dialer idle reset(84), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, sending full packet

    ICMP type=8, code=0.

Success rate is 0 percent (0/1)

881G#

New Member

Re: Can only ping from Lan, not from router

but the funny (strange thing) is that if i ping via fa4 witch is adsl, every thing works

that also why i think my ip sla (tracking not is working)...if i bring down CEL0 the it switch fine over to Backuo isp, but shouldent it jump back when primary is up again? Now i manualy have to type ip route 0.0.0.0 0.0.0.0 cel 0 to make it work again

881G#ping 4.2.2.2 source fa4 repeat 1

Type escape sequence to abort.

Sending 1, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:

Packet sent with a source address of 95.166.108.6

!

Success rate is 100 percent (1/1), round-trip min/avg/max = 364/364/364 ms

881G#

IP: s=95.166.108.6 (local), d=4.2.2.2, len 100, local feature

    ICMP type=8, code=0, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

FIBipv4-packet-proc: route packet from (local) src 95.166.108.6 dst 4.2.2.2

FIBfwd-proc: packet routed by adj to Cellular0 0.0.0.0

FIBipv4-packet-proc: packet routing succeeded

IP: s=95.166.108.6 (local), d=4.2.2.2 (Cellular0), len 100, sending

    ICMP type=8, code=0

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Post-routing NAT Outside(24), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Common Flow Table(26), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Stateful Inspection(27), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, NAT ALG proxy(55), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Post-Ingress-NetFlow(68), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Egress-Netflow(73), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, output feature

    ICMP type=8, code=0, Dialer idle reset(84), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=95.209.150.20 (local), d=4.2.2.2 (Cellular0), len 100, sending full packet

    ICMP type=8, code=0

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, Common Flow Table(4), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, Stateful Inspection(5), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, Dialer i/f override(13), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, Ingress-NetFlow(21), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, Virtual Fragment Reassembly(25), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, Virtual Fragment Reassembly After IPSec Decryption(40), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, NAT Outside(67), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, input feature

    ICMP type=0, code=0, MCI Check(81), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

FIBipv4-packet-proc: route packet from Cellular0 src 4.2.2.2 dst 95.166.108.6

FIBfwd-proc: Default:95.166.108.6/32 receive entry

FIBipv4-packet-proc: packet routing failed

IP: tableid=0, s=4.2.2.2 (Cellular0), d=95.166.108.6 (FastEthernet4), routed via RIB

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6 (FastEthernet4), len 100, output feature

    ICMP type=0, code=0, Post-routing NAT Outside(24), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6 (FastEthernet4), len 100, output feature

    ICMP type=0, code=0, Common Flow Table(26), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6 (FastEthernet4), len 100, output feature

    ICMP type=0, code=0

881G#, Stateful Inspection(27), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, rcvd 4

    ICMP type=0, code=0

IP: s=4.2.2.2 (Cellular0), d=95.166.108.6, len 100, stop process pak for forus packet

    ICMP type=0, code=0

881G#

New Member

Re: Can only ping from Lan, not from router

Okay....don´t know if this is to any help...but

If i remove ip route 0.0.0.0 0.0.0.0 cel 0 then i can ping from the router, but not from my lan

If i add ip route 0.0.0.0 0.0.0.0 cel 0 then i can ping from lan, but not from router....strange right?

Purple

Can only ping from Lan, not from router

Hi,

if i bring down CEL0 the it switch fine over to Backuo isp, but shouldent it jump back when primary is up again?

Yes it should but I didn't see any tracking in your config, just one static route to cellular 0

Gonna think it over to see which commands could help us sort it out with all the infos you gave.

Regards.

Alain

Don't forget to rate helpful posts.

Can only ping from Lan, not from router

see if the end host/device has the default gateway or 0.0.0.0 route to the layer 3. you would be able to ping it from directly connected switch since it shares the broadcast domain but not outside the boudry of layer2.

New Member

Can only ping from Lan, not from router

Sorry for asking, but could you explain what you mean, I´m not hardcore...or simple dont understand what to do...

My endhost/device ? what is that? anything from my lan? or what do you mean?

New Member

Can only ping from Lan, not from router

My internal Lan is 192.168.0.0 /24

Wich is connect to my Asa´s Lanside, 192.268.0.10, then from asa´s wan port (10.10.10.2) to my Cisco881´s Lanport (10.10.10.1) if that is to any help ?

1694
Views
0
Helpful
19
Replies
CreatePlease to create content