Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't access access point admin page (WAP4410n)

Hi I'm having trouble setting up my WAP 4410n. I can connect to it wirelessly, I can ping it, but somehow when I try to connect to the admin intervace (in my case 192.168.1.36) I get the following error message:

"The connection was reset. The connection to the server was reset while the page was loading"

My I shut down my firewall, restarted my router, removed cookies and cleaned cache, but that's as far as my knowledge goes.

Any ideas on how to solve this?

Everyone's tags (3)
6 REPLIES
New Member

Re: Can't access access point admin page (WAP4410n)

Hi Jean,

I know that there is an option, on the administration page, which allow or block admin access through the wireless interface, try to change it.

Best Regards,

talm

New Member

Re: Can't access access point admin page (WAP4410n)

That's the problem, this is a first time setup and I can't access the administration page.

If I try to access from windows, windows asks me for an 8-digit passcode that should be on a sticker on the device or in the manual, but that isn't available either.

New Member

Re: Can't access access point admin page (WAP4410n)

Hi Jean,

Why don't you access the device directly using a network cable?

talm

New Member

Re: Can't access access point admin page (WAP4410n)

I tried that in the meantime, that's apparently not how an access point works. There is only 1 line in, which should copme from the router, which gives the access point its ip address. If I put this cable in my pc, there no connection to the router and therefore the access point doesn't work.

New Member

Re: Can't access access point admin page (WAP4410n)

So connect the AP and your PC into a switch and connect from there.

New Member

I have the same problem - i

I have the same problem - i could find the AP with the findIT Tool but i could not open the admin page.

i could ping the router - and over windows it request a 8digit pin - would could we do?

2082
Views
0
Helpful
6
Replies
CreatePlease login to create content