Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't access just one site. Desk.com from Salesforce

Hi guys,

 

  I am having this issue since forever but never got to it as it wasn't critical.

 

From our office I can access everything but the one site i.e. <domainname>.desk.com  (IP Address 50.18.xx.xx)

This was frustrating in the beginning but putting in a static route solved the issue.

 

ip route 50.18.0.0 255.255.0.0 50.2xx.xx.xx

 

But 50.2xx.xx.xx is already the default gateway.

ip route 0.0.0.0 0.0.0.0 50.2xx.xx.xx

 

 Why is it that it works when I put in the spefic static route and doesn't when I remove it. Is it cause the next hop ip has the 50. address?

 

I am guessing the issue is with Comcast?

4 REPLIES
New Member

hi,did you check putting the

hi,

did you check putting the website ip address in url and tried..i think it will be working.

this might be a issue with dns..not able to resolve to fully qualified domain name.

kindly explain the setup and is that website hosted internally

Regards,

Gurudath K S

New Member

 The website is desk.com, a

 

The website is desk.com, a ticketing system from the company 'Salesforce'.

 

For our company the URL changes to <Domain>.desk.com

This URL doesn't seem to have a static IP. I tried pinging it and it seemed to jump around 3 IPs.

The samething is no problem when I try to login to it from home. Its in out company the problem is.

 

As you said I will try and find out of the DNS name and see if it is something linked internally.

 

Silver

Default route will be used if

Default route will be used if you haven't any match in routing table for a network. Are you sure there is no match for 50.18.0.0 255.255.0.0 before you configure the static route ? Could you post the routing table before and after the static rout has been configured ?

 

Enrico

New Member

Sure Enrico. Will get it

Sure Enrico.

 

Will get it tonight after office hours and share.

41
Views
0
Helpful
4
Replies
CreatePlease to create content