Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't apply service policy outbound

Hi all,

I am trying to apply a service policy in a interface fastethernet, I can do in inside but not outside, no error shown but cannot see int the show run, I do the following:

class-map match-all 2MB

match access-group 2

policy-map 2MB

class 2MB

police 2000000 200000 exceed-action drop

interface FastEthernet0/2

description *****

no switchport

ip address 217.*.*.* 255.255.255.224

ip access-group 120 in

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache

no ip mroute-cache

duplex full

speed 100

service-policy input 2MB

no cdp enable

standby 10 ip 217.xx.xx.x

standby 10 priority 105

standby 10 preempt

standby 10 authentication .161HSRP

standby 10 track FastEthernet0/1

!

I am trying:

interface fa0/2

service-policy output 2MB

But doesn't applyes

I ahve another policy that works properly in other interface:

class-map match-all dscp0

match ip dscp 0

policy-map out

class dscp0

police 8000000 2000000 exceed-action drop

Why I cannot apply the other one?

sh ver

Cisco Internetwork Operating System Software

IOS (tm) C3550 Software (C3550-I5Q3L2-M), Version 12.1(11)EA1, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Wed 28-Aug-02 10:03 by antonino

Image text-base: 0x00003000, data-base: 0x0071D658

ROM: Bootstrap program is C3550 boot loader

XXXXXXXXXXXXXXX uptime is 3 years, 39 weeks, 4 days, 7 hours, 4 minutes

System returned to ROM by power-on

System restarted at 14:45:47 BST Fri Oct 11 2002

System image file is "flash:c3550-i5q3l2-mz.121-11.EA1.bin"

cisco WS-C3550-24 (PowerPC) processor (revision D0) with 65526K/8192K bytes of memory.

Processor board ID CAT0624Z1AQ

Last reset from warm-reset

Bridging software.

Running Layer2/3 Switching Image

Ethernet-controller 1 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 2 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 3 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 4 has 1 Gigabit Ethernet/IEEE 802.3 interface

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

The password-recovery mechanism is enabled.

384K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:09:E8:E6:4F:00

Motherboard assembly number: 73-5700-08

Power supply part number: 34-0966-02

Motherboard serial number: CAT062401JG

Power supply serial number: DAB06220CH3

Model revision number: D0

Motherboard revision number: C0

Model number: WS-C3550-24-EMI

System serial number: CAT0624Z1AQ

Configuration register is 0x10F

Regards,

4 REPLIES
Silver

Re: Can't apply service policy outbound

Wonder what error message you are getting ?

Community Member

Re: Can't apply service policy outbound

You have a system image file but where is you bootvar, I see you have the config reg set to 0x10F, which states: Yon need to configuration register value.

should it be set to 0x2102 so you can boot up from NVRAM could that be one of your problems?

Silver

Re: Can't apply service policy outbound

It looks a switch for which the config register 0x10F is ok. 0x2102 is for routers.

Community Member

Re: Can't apply service policy outbound

No error message, when I add the command nothing happens, like if it is working properly but after it, Is not applied in the running-config

174
Views
0
Helpful
4
Replies
CreatePlease to create content