Cisco Support Community
Community Member

Can't get line or protocol up on serial interfaces

I bought Cisco WIC-2A/S Wan Interface Cards and I can't get the line nor the protocol up on these cards.


Isn't the light supposed to come on when I connect the serial cable (there is no light)? I am using these cables that I also just bought  I took the cables to school and they worked fine, but not on my home network.


At the interface, I "no shut” the ports on the two connected routers over and over, but it still shows down/ down. I have quadruble checked myself that I have the cables in the correct ports – I take my diagram with me when I check the connections and look at it when I am at the command prompt configuring the ports.


I've set the clock rate on the DCE interface, but no clock shows up in show run; I tried setting it to a slower rate, but still nothing in show run, just the ip.


I've tried switching out the cables.


I have one card in a 2651 XM running IOS version 12.3 and one in a 2610 running IOS version 12.2.  The Ethernet ports on these are running fine.


I have both ends set to the same network & 2/24. I've set them both to Router RIP v2 and set them two advertise their networks, but with the serial ports down, they of course have not shared advertisements.

Everyone's tags (1)
Hall of Fame Super Blue

Duplicate posts.

CreatePlease to create content