Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

can't pint fas0 interface from ser0 on 1721 - clearly a routing issue?

i can't ping the fas0 from the se0 on the same machine...i can get from the 3/0:0 on the core router to the se0 on the 1721 i'm trying to configure, however, i can't seem to establish a route that gets through. see below:

****new 1721

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxxx

!

boot-start-marker

boot-end-marker

!

enable secret xxxxxxx

enable password xxxxxxx

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

!

!

ip name-server xxxxxxx

ip name-server xxxxxxx

ip name-server xxxxxxx

!

no ip cef

!

!

!

!

interface FastEthernet0

ip address xxxxxxxxxx.33 255.255.255.224

speed 100

full-duplex

!

!

ip address 10.1.5.1 255.255.255.0

encapsulation ppp

no ip route-cache

random-detect

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.5.2

ip route xxxxxxxxxxxx.97 255.255.255.255 10.1.5.2

no ip http server

****connecting to core 7204

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname xxxxxx

!

aaa new-model

aaa authentication login default local

enable secret xxx

!

username xxxxxx password xxxxxxxx

ip subnet-zero

!

!

ip name-server xxx

ip name-server xxx

ip name-server xxx

ip name-server xxx

!

ip cef

call rsvp-sync

!

controller T1 3/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 3/1

framing esf

linecode b8zs

!

controller T1 3/2

framing esf

linecode b8zs

!

controller T1 3/3

framing esf

linecode b8zs

!

controller T3 4/0

!

interface FastEthernet0/0

ip address xxxxxxxxxxx.65 255.255.255.224 secondary

ip address xxxxxxxxxx.97 255.255.255.224

no ip route-cache

no ip mroute-cache

duplex full

!

interface FastEthernet1/0

ip address xxxxxxxxx.129 255.255.255.224

duplex full

!

interface Serial2/0

ip address 10.1.2.2 255.255.255.0

framing m13

cablelength 10

dsu bandwidth 44210

serial restart-delay 0

!

interface Serial2/1

no ip address

shutdown

framing c-bit

cablelength 10

dsu bandwidth 44210

serial restart-delay 0

!

interface Serial3/0:0

ip address 10.1.5.2 255.255.255.0

encapsulation ppp

random-detect

!

ip classless

ip route 0.0.0.0 0.0.0.0 xxxxxxxxx.1

ip route 0.0.0.0 0.0.0.0 10.1.2.1

ip route xxxxxxxx.1 255.255.255.255 10.1.2.1

ip route xxxxxxxx.33 255.255.255.255 10.1.5.1

no ip http server

!

snmp-server community public RO

snmp-server enable traps tty

!

!

dial-peer cor custom

see any probs? thanks for looking.

6 REPLIES
Purple

Re: can't pint fas0 interface from ser0 on 1721 - clearly a rout

Hi,

Just to understand your problem better, let me clarify what you are trying to do: when you ping xxxxxxxxxx.33 from the 7204 it does not work, right ?

Would you be able to do: 'sh ip ro xxxxxxxxxx.33' on your 7204 and check that it does indeed point to the serial interface ?

Paresh

New Member

Re: can't pint fas0 interface from ser0 on 1721 - clearly a rout

Hi Paresh,

Correct. The problem appears even worse. From the ser0 interface on the 1721 (telnet via 10.1.5.1), i can't ping Fas0 interface which i assigned xxxxxxxxx.33.

here is the info you asked for on the 7204:

Router>sh ip ro xxxxxxxxxxx.33

Routing entry for xxxxxxxxxxx.33/32

Known via "static", distance 1, metric 0

Routing Descriptor Blocks:

* 10.1.5.1

Route metric is 0, traffic share count is 1

don't know if this helps, but i ran the same commands in the 1721 and got the following:

Router>telnet 10.1.5.1

Trying 10.1.5.1......

newport>sh ip route xxxxxxxxx.33

% Subnet not in table

newport>sh ip route 10.1.5.1

Routing entry for 10.1.5.0/24

Known via "connected", distance 0, metric 0 (connected, via interface)

Routing Descriptor Blocks:

* directly connected, via Serial0

Route metric is 0, traffic share count is 1

also, noticed on a sh ip route command does not show an an ip address directly connected via Fas0. might that be related to this problem?

thanks

Purple

Re: can't pint fas0 interface from ser0 on 1721 - clearly a rout

Hi,

The fact that a route for a directly connected interface does not appear in a routing table is, of course, a major concern. And that is really why you can't ping it from your other router.

Can you do a 'sh int fast0' and see that the interface is actually up ? Also, verify that the Ip address reported by this command mathes what you are trying to ping ...

Paresh

New Member

Re: can't pint fas0 interface from ser0 on 1721 - clearly a rout

Hi Paresh,

Looks like it's up and I verified the ip address matches the one i'm trying to ping. Also, there is no device plugged into the fast0 right now, which is why line protocol is down...but that shouldn't affect not being able to ping the fast0 interface from the ser0 interface right?

Here is the info:

newport>sh int fast0

FastEthernet0 is up, line protocol is down

Hardware is PQUICC_FEC, address is 000f.8fef.f701 (bia 000f.8fef.f701)

Internet address is xxxxxxxxx.33/27

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 1d17h, output 00:00:05, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

849 packets input, 68758 bytes

Received 327 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

15462 packets output, 931623 bytes, 0 underruns

17 output errors, 0 collisions, 4 interface resets

0 babbles, 0 late collision, 0 deferred

17 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

David

New Member

Re: can't pint fas0 interface from ser0 on 1721 - clearly a rout

Paresh,

I can ping the Fas0 port now...i have one more issue but i think i can solve it. Thanks for your thoughts.

David

Purple

Re: can't pint fas0 interface from ser0 on 1721 - clearly a rout

Hi David,

You cannot ping addresses of down interfaces. That is true across all interface types.

Hope that helps,

paresh

152
Views
0
Helpful
6
Replies
CreatePlease to create content