Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

can't traceroute (possibly a NAT issue)

This is probably/hopefully something simple, but I'm beating my head here. I can ping stuff on the internet, surf websites, etc., but can't traceroute (every hop times out).

I've stripped things down to a very basic config (below) to help troubleshoot.

interface FastEthernet0/0

description connection to LAN

ip address 192.168.16.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex full

speed 10

!

interface FastEthernet0/1.2

description connection to WAN

encapsulation dot1Q 2

ip address 10.176.16.1 255.255.255.248

no snmp trap link-status

!

interface FastEthernet0/1.3

description connection to ISP

encapsulation dot1Q 3

ip address 10.176.16.9 255.255.255.248

ip nat outside

ip virtual-reassembly

no snmp trap link-status

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.176.16.10

ip route 10.176.0.0 255.255.0.0 10.176.16.2

ip route 192.168.0.0 255.255.0.0 10.176.16.2

!

ip nat pool OUTSIDE_ADDRS 199.216.158.177 199.216.158.177 netmask 255.255.255.252

ip nat inside source list 2 pool OUTSIDE_ADDRS overload

!

access-list 2 remark inside addresses for NATing

access-list 2 permit 192.168.16.0 0.0.0.255

access-list 2 permit 10.176.16.0 0.0.0.255

!

I can't figure out what would be stopping traceroutes except for maybe the NAT. If anyone has any ideas that could help me get past this, I will be very happy.

1 REPLY
Silver

Re: can't traceroute (possibly a NAT issue)

487
Views
0
Helpful
1
Replies