cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1396
Views
9
Helpful
20
Replies

Can't turn up wireless interface on C870

nasdriver
Level 1
Level 1

Hi,

I can't figure out why the wireless interface is not comming up, or the SSID can't be found.

The current config:

THE CONNECTION TO THE SWITCH

interface FastEthernet4

description secondary-TO_SW

no ip address

no ip route-cache

duplex auto

speed 100

no cdp enable

!

interface FastEthernet4.109

encapsulation dot1Q 109

ip address 192.168.71.4 255.255.255.0

no ip route-cache

!

THE INTERFACE

R#sh run int dot11Radio 0

Building configuration...

Current configuration : 299 bytes

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 10 mode ciphers tkip

!

broadcast-key vlan 10 change 45

!

!

ssid MY SSID

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

rts threshold 2312

end

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 10 mode ciphers tkip

!

broadcast-key vlan 10 change 45

!

!

ssid MY SSID

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

rts threshold 2312

What am I missing?

Thank you

20 Replies 20

Something doesn't look right with this:

bridge irb

!

interface Vlan109 <----- The VLAN used on the F4 with the internet switch

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

no ip address

!

bridge 1 route ip

!

If you have 10.10.1.1 on bvi1, you now have vlan 109 associated to that bvi. I'm not sure this will work, but try this:

int bvi1

no ip address

int bvi10

ip address 10.10.1.1 255.255.255.0

bridge 10 route ip

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***

done that, still keeps stuck on the "obtaining IP address"

I looked at your last full config, but I don't see a dhcp pool....did you create it?

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***

For better understand, here's my full config:

R#sh run

Building configuration...

Current configuration : 2350 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

enable secret 5 **********************

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid MY_SSID

vlan 10

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 0 **************

!

ip source-route

no ip routing

!

!

!

!

no ip cef

no ip domain lookup

ip domain name domain.ar

ip name-server ***.***.***.***

ip name-server ***.***.***.***

ip name-server 8.8.8.8

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

username user privilege 15 password 0 pwd

!

!

!

archive

log config

  hidekeys

!

!

!

bridge irb

!

!

interface FastEthernet0

shutdown

!

interface FastEthernet1

shutdown

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface FastEthernet4

description secondary-TO_SW

no ip address

no ip route-cache

duplex auto

speed 100

no cdp enable

!

interface FastEthernet4.109

encapsulation dot1Q 109

ip address 192.168.71.4 255.255.255.0

no ip route-cache

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 10 mode ciphers tkip

!

broadcast-key vlan 10 change 45

!

!

ssid MY_SSID

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

rts threshold 2312

!

interface Dot11Radio0.10

encapsulation dot1Q 10

no ip route-cache

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan109

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer0

no ip address

shutdown

!

interface BVI1

ip address 192.168.1.1 255.255.255.0

!

ip default-gateway 192.168.71.1

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!

control-plane

!

bridge 1 route ip

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

login local

!

scheduler max-task-time 5000

end

thanks a bunch so far

hi,

can you try these commands:

ip dhcp excluded-address 192.168.1.1

ip dhcp pool VLAN_10

network 192.168.1.0 /24

default-router 192.168.1.1

dns-server

dot11 ssid MY_SSID

guest-mode

encryption mode cipher aes-ccm tkip

bridge irb 

bridge 1 protocol ieee

bridge 1 route ip

interface bvi10

ip address 192.168.1.1 255.255.255.0

int vlan 10

bridge-group 10

interface dot11radio0  

encryption vlan 10 mode ciphers tkip 

ssid MY_SSID

vlan 10

authentication open

authentication key-management wpa

wpa-psk ascii

bridge-group 10

Hi John,

on part:

dot11 ssid MY_SSID

guest-mode

encryption mode cipher aes-ccm tkip  <------------------ It's not accepting this command

interface bvi10

ip address 192.168.1.1 255.255.255.0 <-----------------overlaps with BVI1

interface dot11radio0 

encryption vlan 10 mode ciphers tkip

ssid MY_SSID

vlan 10

authentication open <---------------------------------Command not accepted

authentication key-management wpa

wpa-psk ascii

bridge-group 10

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: