Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can you help with sla please.

It's example:

ip sla monitor 30

type echo protocol ipIcmpEcho 172.16.101.66 source-ipaddr 172.16.101.65

timeout 1000

threshold 2

frequency 3

ip sla monitor schedule 30 life forever start-time now

track 30 rtr 30

ip route 77.87.16.98 255.255.255.25 5 172.16.100.228 track 30

but i'd like to add route "ip route 77.87.16.98 255.255.255.255 172.16.100.228" when ping from 172.16.101.65 to 172.16.101.66 not working.

Is it possible.

Can you help me please.

Everyone's tags (3)
3 REPLIES
Hall of Fame Super Silver

Can you help with sla please.

Hello Villi1977,

the secondary static route has to be added as floating ( with an higher AD)  for example

ip route 77.87.16.98 255.255.255.255 172.16.100.228 220

means administrative distance AD 220, in this way until the primary route is considered valid the secondary route is not used

When the IP SLA fails the primary route is removed and the secondary route is used

see

http://www.cisco.com/en/US/docs/ios/12_3/12_3x/12_3xe/feature/guide/dbackupx.html

Hope to help

Giuseppe

New Member

Can you help with sla please.

Thank you i done next solution.

ip sla monitor 30

type echo protocol ipIcmpEcho 172.16.101.66 source-ipaddr 172.16.101.65

timeout 1000

threshold 2

frequency 3

ip sla monitor schedule 30 life forever start-time now

track 30 rtr 30 reachability

ip route 77.87.16.98 255.255.255.255 GigabitEthernet0/1.3712 track 30

ip route 77.87.16.98 255.255.255.255 172.16.100.228 200

interface GigabitEthernet0/1.3712

encapsulation dot1Q 3712

ip address 172.16.101.65 255.255.255.252 secondary

ip address 77.87.16.97 255.255.255.252

Hall of Fame Super Silver

Can you help with sla please.

Hello Villi1977,

your static routes have a destination = to the primary IP address on the other side of gi0/1.3712 and your IP SLA is based on the secondary IP addresses.

What are you trying to achieve with this setup? It is a correct configuration at syntax level but it is not totally clear what is the objective.

Hope to help

Giuseppe

190
Views
0
Helpful
3
Replies