Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot Call VCON with Polycom RealPresence Desktop

Need help. I have a problem with connectivity for calling video conference with Polycom RealPresence Desktop.If I use router cisco 2911, it doesn't work and it says that the server is busy although the ping is successfull to the server through internet. here the nat configuration of the router cisco 2911 :

ip nat service allow-skinny-even-rtp-port
ip nat service allow-h323-even-rtp-port
ip nat inside source list NAT-INTERNET interface Gi0/0 overload
ip nat inside source list A-NAT interface Tunnel55 overload
ip nat inside source static tcp 192.168.1.2 1723 interface Gi0/0 1723
!
ip access-list extended NAT-INTERNET
deny ip host 192.168.1.3 host [ip public ISP]
deny ip 192.168.1.0 0.0.0.255 [ip public ISP]
permit ip any any
ip access-list extended A-NAT
permit ip 192.168.1.0 0.0.0.255 [ip public ISP]

 If I use mobile hotspot from my smartphone, it works. The result is same when I use mikrotik router for its nat configuration. it also works for vcon.

What should I do? 

Thanks a lot

Regards,

Pramudia

13
Views
0
Helpful
0
Replies
CreatePlease login to create content