Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cannot configure Serial Interface on 1721 router

Hello, I'm configuring a Series 1700 router for our T1 Frame Relay. The configuration is going well until the router will not let me set the Serial Interface.

Router<config>#interface serial0

Results in:

% Invalid Input detected at '^' marker.

The ^ points to the S in Serial.

Sorry for the simplicity of my question. I'm basically a hardware tech thrown into the Network Admin spot. Any answers appreciated. Thanks for your time.

21 REPLIES
Blue

Re: Cannot configure Serial Interface on 1721 router

At the config prompt, type "interface ?" and press enter. Tell us what choices you see.

Community Member

Re: Cannot configure Serial Interface on 1721 router

Thanks for the reply,

Choices:

Async

BRI

BVI

CTunnel

Dialer

FastEthernet

Group-Async

Group-Serial

Lex

Loopback

MFR

Multilink

Null

Tunnel

Vif

Virtual-Template

Virtual- TokenRing

range

Blue

Re: Cannot configure Serial Interface on 1721 router

Hi:

As you can see, "serial" is not one of your choices. The only physical inetrface it offers is the fastethernet.

Can you do a "sh mod" or " sh hard"?

Also, do a "sh run" and post that, too.

Re: Cannot configure Serial Interface on 1721 router

Can you post "show ver"? What time of WIC do you have in your router?

HTH,

John

HTH, John *** Please rate all useful posts ***
Community Member

Re: Cannot configure Serial Interface on 1721 router

Thanks for the reply.

C1700 Software

Ver. 12.2<5.5>T

WIC 1DSU t1

Re: Cannot configure Serial Interface on 1721 router

Check this link out!

http://www.cisco.com/en/US/products/hw/modules/ps3129/products_tech_note09186a0080093d70.shtml

Note: Cisco 1701, 1710, 1711, and 1712 are fixed-configuration routers and do not support the WIC-1DSU-T1 or WIC-1DSU-T1-V2. Also, the Cisco 1750 does not support this WIC

HTH,

Toshi

Community Member

Re: Cannot configure Serial Interface on 1721 router

Thank you for your reply, however, we have 4 other 1700's utilizing this WIC.

Blue

Re: Cannot configure Serial Interface on 1721 router

Hi:

As you can see, "serial" is not one of your choices. The only physical inetrface it offers is the fastethernet.

Can you do a "sh mod" or " sh hard"?

Also, do a "sh run" and post that, too.

Community Member

Re: Cannot configure Serial Interface on 1721 router

Sorry for the delay, thanks for your reply. Here's the info:

burke-1721#sh hard

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(4)YA2, EARLY DEPLOYMENT RELEAS

E SOFTWARE (fc1)

Synched to technology version 12.2(5.4)T

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 11-Apr-02 21:54 by ealyon

Image text-base: 0x80008124, data-base: 0x807976DC

ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-Y-M), Version 12.2(4)YA2, EARLY DEPLOYMENT RELEASE SO

FTWARE (fc1)

burke-1721 uptime is 48 minutes

System returned to ROM by power-on

System image file is "flash:c1700-y-mz.122-4.YA2.bin"

cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of memor

y.

Processor board ID FOC070802CJ (1339366764), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x142

urke-1721#sh modemcap

default

codex_3260

usr_courier

usr_sportster

hayes_optima

global_village

viva

telebit_t3000

microcom_hdms

microcom_server

nec_v34

nec_v110

nec_piafs

cisco_v110

microcom_mimic

mica

nextport

Community Member

Re: Cannot configure Serial Interface on 1721 router

Building configuration...

Current configuration : 612 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname burke-1721

!

enable secret 5 $1$VF07$ucOJaHE5R2AqJjqJor0by1

enable password

!

ip subnet-zero

!

isdn switch-type basic-5ess

!

!

!

interface BRI0

no ip address

shutdown

isdn switch-type basic-5ess

!

interface FastEthernet0

ip address xxx.xxx.xxx.xxx 255.255.255.0

speed auto

full-duplex

!

ip classless

no ip http server

!

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

line aux 0

line vty 0 4

password p.

login

!

no scheduler allocate

end

Re: Cannot configure Serial Interface on 1721 router

Well, Are they the same model? Are they using the same IOS as well?

Community Member

Re: Cannot configure Serial Interface on 1721 router

Yes they are the same models and all have the same IOS. Thanks.

Community Member

Re: Cannot configure Serial Interface on 1721 router

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 11-Apr-02 21:54 by ealyon

Image text-base: 0x80008124, data-base: 0x807976DC

ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-Y-M), Version 12.2(4)YA2, EARLY DEPLOYMENT RELEASE SO

FTWARE (fc1)

burke-1721 uptime is 1 hour, 32 minutes

System returned to ROM by power-on

System image file is "flash:c1700-y-mz.122-4.YA2.bin"

cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of memor

y.

Processor board ID FOC070802CJ (1339366764), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x142

Blue

Re: Cannot configure Serial Interface on 1721 router

You didnt post the "sh run" but anyway, its obvious that the system is only recognizing one physical interface, and thats the FastEthernet interface.

Community Member

Re: Cannot configure Serial Interface on 1721 router

Sorry for the delay in posting, thanks for your time. Here's the sh run:

Building configuration...

Current configuration : 612 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname burke-1721

!

enable secret 5 $1$VF07$ucOJaHE5R2AqJjqJor0by1

enable password

!

ip subnet-zero

!

isdn switch-type basic-5ess

!

!

!

interface BRI0

no ip address

shutdown

isdn switch-type basic-5ess

!

interface FastEthernet0

ip address xxx.xxx.x.xxx 255.255.255.0

speed auto

full-duplex

!

ip classless

no ip http server

!

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

line aux 0

line vty 0 4

password .

login

!

no scheduler allocate

end

Re: Cannot configure Serial Interface on 1721 router

Haven't seen the card shown up.

Does it allow you to do a "show diag" command? If yes, Please post it here.

Toshi

Blue

Re: Cannot configure Serial Interface on 1721 router

Toshi, the very link you provided says that the all 1700 series routers, except the ones in the "note:" support this WIC on all IOS versions.

Re: Cannot configure Serial Interface on 1721 router

I'm confused:

You posted that your version is:

Ver. 12.2<5.5>T

But your "sh ver" shows:

System image file is "flash:c1700-y-mz.122-4.YA2.bin"

I would update the IOS on the router, and see if you can see it then. You may also want to try to take the card out and reseat it.

HTH,

John

HTH, John *** Please rate all useful posts ***

Re: Cannot configure Serial Interface on 1721 router

Victor,

Document says that 1600(2) , 1600R(2), 1700(3) , 2600, 2600XM, 3600, and 3700 support WIC-1DSU-T1. I've not seen C1721. The poster said that other 4 1700 routers is working fine. Got confused.

Toshi

Community Member

Re: Cannot configure Serial Interface on 1721 router

Thanks for your reply, sorry for the delay in posting. Here's the diag:

burke-1721#show diag

Slot 0:

C1721 1FE Mainboard Port adapter, 2 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 1.0

PCB Serial Number : FOC070802CJ

Part Number : 73-7546-01

Board Revision : A0

Fab Version : 04

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 5A 41 01 00 C1 8B 46 4F 43 30 37 30

0x10: 38 30 32 43 4A 82 49 1D 7A 01 42 41 30 02 04 FF

0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

WIC Slot 0:

BRI U - 2091

Hardware revision 4.0 Board revision A0

Serial number 0025587374 Part number 800-01834-03

Test history 0x00 RMA number 00-00-00

Connector type WAN Module

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 09 04 00 01 86 6E AE 50 07 2A 03 00 00 00 00

0x30: 50 01 37 00 00 10 24 01 FF FF FF FF FF FF FF FF

Community Member

Re: Cannot configure Serial Interface on 1721 router

On the back of the router the WIC 0 OK light is on.

466
Views
0
Helpful
21
Replies
CreatePlease to create content