Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot login with ssh from network

Hi,

this 877 is configured like this:

Current configuration : 1953 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Vitamine-ADSL-VoIP

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$aWuV$JUjVoy./Y2XTl.Hv9ZJwh/

!

no aaa new-model

!

!

dot11 syslog

ip cef

!

!

ip name-server 213.144.235.1

ip name-server 213.144.235.2

!

!

!

username admin privilege 15 secret 5 $1$y/XI$FkVttFvlDNwaloHpIr6Vu/

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 0/33

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.100.253 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Dialer1

mtu 1492

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username kpfgfd2841mc0 password 7 115E404455428402152212F19

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

!

no ip http server

no ip http secure-server

ip dns server

ip nat inside source list 101 interface Dialer1 overload

!

access-list 23 remark acl_remote_management

access-list 23 permit 95.142.48.239

access-list 23 permit 84.246.5.4

access-list 23 remark acl_remote_management_routit

access-list 23 permit 84.246.25.0 0.0.0.255

access-list 23 permit 172.31.255.0 0.0.0.255

access-list 23 permit 212.121.121.0 0.0.0.255

access-list 101 permit ip 192.168.100.0 0.0.0.255 any

dialer-list 1 protocol ip permit

!

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

So, when i try to connect with my laptop with ip 192.168.100.100 it says connection refused!

Hope someone can help :-)

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

cannot login with ssh from network

The issue is that your vty are configured to use access list 23 to control remote access. And access list 23 does not permit 192.168.100.100. Add a permit in access list 23 or remove access-class from the vty and then your SSH could work.

HTH

Rick

3 REPLIES
Hall of Fame Super Silver

cannot login with ssh from network

The issue is that your vty are configured to use access list 23 to control remote access. And access list 23 does not permit 192.168.100.100. Add a permit in access list 23 or remove access-class from the vty and then your SSH could work.

HTH

Rick

New Member

cannot login with ssh from network

Thanks, first i needed tot create a rsa key for ssh version 2.0

Hall of Fame Super Silver

cannot login with ssh from network

Yes I had wondered if the RSA key might be an issue. But clearly the primary problem was the access list 23. I am glad that my suggestion was helpful in getting your problem solved. Thank you for using the rating system to mark this question as answered.

HTH

Rick

96
Views
0
Helpful
3
Replies
CreatePlease login to create content