Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot telnet into router

Router A 3600 --- Router B 7200

Can telnet from Router A to router B but cannot do vice-versa.

When I try to telnet from Router B to router A we see Line protocol going down and coming up and doesnt connect.

no access-lists

put transport input all under vty lines

tried from source-interface as loopback

Could you please help

Hall of Fame Super Silver

Re: Cannot telnet into router


If you are sure that there are no access lists, and no access-class on the vty, and transport input all is configured, then we need to look for some other cause of the problem.

My first suggestion would be to not use source-interface loopback but to just source the telnet from the connected interface.

I am also trying to understand what you mean when you say: "we see Line protocol going down and coming up and doesnt connect". Perhaps you can clarify what is happening? What line protocol is going down and coming up?



New Member

Re: Cannot telnet into router

hi rick,

i am amith's colleauge. let me explain it in detail. We have 3600 with NM4T(v.35) at one end and 7200 with PA-MC-8TE1+(G.703) at another end with 2MB point-point lease line connectivity (New connectivity). interface and line protocol is up.when we try to telnet from 3600 to 7200 it works. But doesnt work from 7200 to 3600. the moment we give telnet A.B.C.D (next-hop ip) we observe that the line protocol on 7200 goes down and come up again. then we loose connectivity.. the console gets hanged. OSPF was configured and neighbour adjacency was formed, but still no telnet. We replaced both end with 1841 with WIC 1T. It is working without any problem. so there should be no problem with the link.

Hall of Fame Super Silver

Re: Cannot telnet into router


Thanks for the additional information. This would show that it was not the link itself. But I wonder what in the other routers might have produced this symptom. Was the link able to pass other traffic successfully (if you use extended ping to send 2000 packets at 1500 byte packet size, did the link pass them all successfully)? If the link was able to pass other traffic but not telnet then it suggests that there is something in the telnet (perhaps some particular character combination) that interacts with the link. If that is true it suggests that there might be an issue with the framing or other provisioning of the link.



CreatePlease to create content