Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cant configure serial int on 2911/K9

Hi folks.  Were bringing up a new site shortly and I'm trying to configure Serial0/0/0 which will be connected to an MPLS over 1.5m T1 line.  I am basically doing a simular configuration as other sites where one of the ethernet interfaces is handed off from a fiber optic wan, but a T1 MPLS is connected to a WIC card and this provides a redundant path (though slower) in case of a fiber cut or equipment failure.  This should be pretty straightforward but it appears as if I have no serial interface on this router.  Card is in and everything, it is a VMIC-3-1MFT-T1/E1 in EHWIC 0.

if I do a sh ip int b I only see these interfaces

Embedded-Service-Engine0/0 unassigned      YES NVRAM  administratively down down

GigabitEthernet0/0         10.40.0.100     YES NVRAM  up                    up 

GigabitEthernet0/1         10.1.0.40       YES NVRAM  up                    up 

GigabitEthernet0/2         unassigned      YES NVRAM  administratively down down

No serial!

sh hardware does indicated T1/PRI port

3 Gigabit Ethernet interfaces

1 terminal line

1 Channelized T1/PRI port

1 Virtual Private Network (VPN) Module

I did already try to configure the card as t1 ie)

(config)#card type t1 0 0

etc...

How do I get it to present itself as a usable, configurable serial interface?

I checked our other router that is in service and it's a completely different wic card, but its a 2811 router.  Its a WIC 1DSU-T1V2 in HWIC 0.  I'm wondering if 1)my supplier sent me the wrong card, or 2) the 2911 is a completely different animal compared to the 2811.  I'm just trying to get a base config on it that is very simular to my 2811 but using different IP addresses for the local lan and all the MPLS stuff.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

cant configure serial int on 2911/K9

Hi Keith,

According to:

http://www.cisco.com/en/US/prod/collateral/routers/ps5855/prod_qas0900aecd8028d2e5.html

yours VWIC3 card are first supported in Cisco IOS Software Releases 15.0(1)M3, 15.1(1)T1, 15.1(2)T. With 15.1(4) M2 you are OK.

Try with:

card type T1 0 0

!

controller t1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

no shutdown

!

if not working then wr and powercycle router.

Best regards

jc

7 REPLIES

Re: cant configure serial int on 2911/K9

Hi,

    You may need to check the IOS as well.

Here you go : http://www.cisco.com/en/US/prod/collateral/routers/ps5855/data_sheet_c36-609138.html

    I'd check the cards by using "show diag" and "show inventory" commands. If it was there then you go to "card type" command.

HTH,

Toshi

Hall of Fame Super Silver

cant configure serial int on 2911/K9

The original poster tells us that he has attempted to configure the card

I did already try to configure the card as t1 ie)

(config)#card type t1 0 0

but he has not told us what results he got.

If the card type command was configured and accepted then he should be able to configure the T1 controller, and when he configures the time slots then the serial interface gets created.

But if the card type command was not accepted then we are looking at a very different kind of problem.

So can the original poster provide some clarification?

HTH

Rick

New Member

cant configure serial int on 2911/K9

Guess I need a little help on that.  This is just a 1.5 mbps data T1,  No voice. 

There were no results.  What do I do for timeslots?  Tried to specify pri-group timeslots 1-24 and it says ISDN switch-type must be set first.  This isn't ISDN though.  Maybe I'm a little confused at this card.

Looking through the configs of the 2811's we have there's nothing really in there to this effect.  I don't even see controller T1 0/0/0 clock source internal cablelength long 0db in the config on the current router in service. I just see

voice-card 0

no dspfarm

Unless configuring this doesnt show in the normal sh run commands.... I didn't setup the original routers.

New Member

cant configure serial int on 2911/K9

show diag does see the card:

WIC Slot 0:

        VWIC3-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1

it's on IOS 15.1(4) M2 but I might go ahead and update it to 15.2.

Hall of Fame Super Silver

cant configure serial int on 2911/K9

Well it is encouraging that show diag does show the card.

If you configure pri-group you are telling the router that the interface will be ISDN (PRI is an ISDN type interface).

Instead you should try something that looks more like this

channel-group 1 timeslots 1-24

that should give you a regular T1 serial interface that you can configure.

HTH

Rick

New Member

cant configure serial int on 2911/K9

Hi Keith,

According to:

http://www.cisco.com/en/US/prod/collateral/routers/ps5855/prod_qas0900aecd8028d2e5.html

yours VWIC3 card are first supported in Cisco IOS Software Releases 15.0(1)M3, 15.1(1)T1, 15.1(2)T. With 15.1(4) M2 you are OK.

Try with:

card type T1 0 0

!

controller t1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

no shutdown

!

if not working then wr and powercycle router.

Best regards

jc

New Member

cant configure serial int on 2911/K9

Ah thanks guys!  I was a little confused because I've used channel-group's before on switches and I didn't realize that was the command to initialize the T1 side of this card.  It now shows a Serial0/0/0:0 interface that I can now start to configure.

Like I said, I didn't configure the current routers but they use different HWIC cards anyway so I just didnt see this in their configs.

Thanks for all the help everyone!

10376
Views
16
Helpful
7
Replies