Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cant get VDSL working on Cisco 887VA

Hi All.

I'm having a bit of a nightmare trying to get the VDSL interface to work on my 887 router.  It was working just fine on standard ADSL but now i have moved over to VDSL i cant seem to get it connected.  When i connect the RJ11 into the back of the router i see the below with logging enabled in the console (seems to be a constant cycle of Virtual-Access1 being up/down):

TheBeast#

Aug  8 17:21:50.282: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to up

Aug  8 17:21:53.290: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up

Aug  8 17:22:28.034: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

Aug  8 17:22:28.038: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

Aug  8 17:22:28.642: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

Aug  8 17:22:28.646: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down

Aug  8 17:22:50.822: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

Aug  8 17:22:50.826: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

Aug  8 17:22:51.214: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

Aug  8 17:22:51.218: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down

Aug  8 17:23:13.654: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

Aug  8 17:23:13.658: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

Aug  8 17:23:13.998: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

Aug  8 17:23:13.998: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down

Aug  8 17:23:36.674: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

Aug  8 17:23:36.678: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

Aug  8 17:23:37.230: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0

Aug  8 17:23:37.234: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down

Aug  8 17:23:59.534: %DIALER-6-BIND: Interface Vi1 bound to profile Di0

Aug  8 17:23:59.538: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

ATM0 interface has been shut since changing from dsl.

My config is below.  Can anyone advise?

Building configuration...

Current configuration : 2345 bytes

!

! Last configuration change at 17:19:47 UTC Thu Aug 8 2013

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname TheBeast

!

boot-start-marker

boot-end-marker

!

!

enable secret 4 #########################

!

no aaa new-model

memory-size iomem 10

crypto pki token default removal timeout 0

!

!

ip source-route

!

!

!

ip dhcp excluded-address 192.168.0.1

ip dhcp excluded-address 192.168.0.12

!

ip dhcp pool HomeNetwork

import all

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 62.24.199.13 62.24.199.23

lease 0 2

!

!

ip cef

no ip domain lookup

no ipv6 cef

!

!

license udi pid CISCO887VA-K9 sn FCZ17119094

!

!

!

controller VDSL 0

firmware filename flash:vdsl.bin-A2pv6C035d_d23j

!

!

!

!

!

!

!

!

interface Ethernet0

no ip address

ip virtual-reassembly in

!

interface Ethernet0.101

encapsulation dot1Q 101

pppoe-client dial-pool-number 1

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

pvc 0/38

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1432

dialer pool 1

ppp authentication chap callin

ppp chap hostname myispusername

ppp chap password 0 mypassword

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat inside source list 101 interface Dialer0 overload

ip nat inside source static tcp 192.168.0.12 53 interface Dialer0 53

ip nat inside source static udp 192.168.0.12 53 interface Dialer0 53

ip nat inside source static tcp 192.168.0.12 80 interface Dialer0 80

ip nat inside source static udp 192.168.0.12 88 interface Dialer0 88

ip nat inside source static tcp 192.168.0.12 3074 interface Dialer0 3074

ip nat inside source static udp 192.168.0.12 3074 interface Dialer0 3074

!

access-list 101 permit ip 192.168.0.0 0.0.255.255 any

dialer-list 1 protocol ip permit

!

!

!

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

transport input all

!

end

1 REPLY
New Member

Cant get VDSL working on Cisco 887VA

it seems this issue was resolved previous by an IOS update.  i cannot do this however as i have no cisco support contract.

385
Views
0
Helpful
1
Replies
CreatePlease to create content