Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cat 3550 EMI stop responding after delete vlan.dat

Hello,

In an attempt to erase the entire content of my 3550 EMI , i executed the command "delete vlan.dat" and reloaded. Disappointedly the switch reloaded back and stop at the following stage as indicated by this output.

Compiled Fri 24-Aug-07 02:15 by myl

00:00:54: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF 00:00:54: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF 00:00:55: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down

Even pressing enter at this junction does not respond any longer.

Please help me urgent as the is stopping me from further lab work.

Thank you

3 REPLIES
New Member

Re: Cat 3550 EMI stop responding after delete vlan.dat

Hello,

My dear invisible mentors, please help me out with this inquiry, it is extremely important as my network is totally down with this device.

Thank you

Re: Cat 3550 EMI stop responding after delete vlan.dat

I'm not sure I can give you a definitive answer, but I can try and talk it through with you.

When you delete the vlan.dat, you remove all the VLANs. Not immediately, but when you next reboot. Until the reload, it will carry on working normally, unless the VTP domain gets updated. Presumably it is not responding because of the lack of VLANs, but I cannot immediately see why. Were there any other changes at the same time?

If it is connected to another switch via a trunk, or via a link that could get negotiated into a trunk, then it will take the VTP from the neighbor. That might be upsetting it. Is it connected to a neighbor during the reboot?

By the fact that you can see some output, I presume you are accessing it through the console port. If you are accessing it through the console port, then it shouldn't matter that your management VLAN has been deleted. Unless you have some unusual configuration on your console port.

Does any of this ring any bells?

Kevin Dorrell

Luxembourg

New Member

Re: Cat 3550 EMI stop responding after delete vlan.dat

Hi Kevin,

Thanks a million, after a bit of twick and tricks and disconnecting it from the other switch it starts working.

Thank so your insight,

regards

122
Views
0
Helpful
3
Replies
CreatePlease login to create content