Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Cat 3550 Switch GBIC connection question

I was wondering if you can connect a Cat 3550 GBIC port(using ws-g5483) to a CAT 3750 10/100/1000 port as a trunk port. I have tried this setup, but it seems that there may be a speed/duplex issue. I never get a link light between the 3550 GBIC and the 3750, but do get connectivity between the same 3550 GBIC and a 2950 10/100/1000 port. Both the 3550 and the 3750 are set to auto negotiate the port speed.


Re: Cat 3550 Switch GBIC connection question


this is from cisco cat3550:

"You can configure interface speed on Fast Ethernet (10/100-Mbps) and Gigabit Ethernet (10/100/1000-Mbps) interfaces; you cannot configure speed on Gigabit Interface Converter (GBIC) interfaces. You can configure duplex mode on any Fast Ethernet or Gigabit Ethernet interfaces that are not set to autonegotiate; you cannot configure duplex mode on GBIC interfaces.




New Member

Re: Cat 3550 Switch GBIC connection question

This still does not explain why the GBIC, which runs at 1000 MB by default (auto-negotiation) does not link up with a 10/100/1000 ethernet port which is set to aut-negotiate. Does the GBIC have to communicate with another GBIC?


Re: Cat 3550 Switch GBIC connection question

You might try seeing what flow-control is set on both ends. To get a cat5000 supe with 5484 GBICs to work with a Dell switch with 5484 GBICs, and a 2950T (UTP 10/100/1000) to work with the Dell with a cisco 5483 1000BaseT gbic, I ended up having to play with these until the link would work.

e.g. try on both ends

conf t

int gi#/#

flowcontrol receive off

flowcontrol send off

(or whatever)

Also (you probably have checked this, but in case you haven't - and if this works with the 2950 I can't imagine why it wouldn't work with the 3550) verify you have all four pairs in your crossover cable correct -

1, 2 to 3, 6;

3, 6 to 1, 2;

4, 5 to 7, 8,

7, 8 to 4, 5



Re: Cat 3550 Switch GBIC connection question

Hi, 2950 and 3750 have different ASIC, so the behavior might not be the same. However, this sounds like the link negotiation issue, have you tried the following on the 3750:

speed nonegotiate

This should bring the link up.

Please rate all posts.

CreatePlease to create content