Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cat-4500 1000BaseSX input errors

I am trying to understand why I see a LOT of input errors on my WS-X4306-GB module in a 4506 chassis with a 1000BaseSX GBIC, which is connected to a Catalyst WS-C3750-24T, 1000BaseSX SFP.

The Catalyst 4506 is running cat4000-i9s-mz.121-19.EW1.bin and the Catalyst 3750 is running c3750-ipbase-mz.122-25.SEE3.bin

Interfaces are configured as follows - first the 4506:

interface GigabitEthernet6/5

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,7,22

switchport mode trunk

switchport nonegotiate

qos trust dscp

tx-queue 3

priority high

end

And the Catalyst 3750:

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,7,22

switchport mode trunk

switchport nonegotiate

priority-queue out

mls qos trust dscp

end

No errors are displayed on the 3750's interface counters, but a huge amount of input errors (no other errors) are displayed on the 4506.

No packet loss is experienced, everything appears to work normally. The 4506 connects to multiple 3750's, and all connections show a lot of input errors.

Any ideas what can be causing this?

6 REPLIES
Hall of Fame Super Gold

Re: Cat-4500 1000BaseSX input errors

Cabling is to look at. Had the same issue connecting an old 5509 supII to 3560. Many errors on the supII side. Once replaced cable wit a different type, things went back to normal (one error in a million).

New Member

Re: Cat-4500 1000BaseSX input errors

Hi,

I am experiencing the same problem. Did you find an answer to this?

Regards,

Richard.

Hall of Fame Super Gold

Re: Cat-4500 1000BaseSX input errors

Have you replaced the fiber patch as recommended above ?

Silver

Re: Cat-4500 1000BaseSX input errors

Please paste the output of:

sh int gi6/5 counters all

sh platform hardware int gi6/5 all

Silver

Re: Cat-4500 1000BaseSX input errors

I bet they are 1504 dot1q tagged frames that the switch reports as input errors due to oversize but when the tag is stripped the frame is a valid nice 1500 byte one

New Member

Re: Cat-4500 1000BaseSX input errors

Hi,

This sounds likely. If this is the case how do I prevent the input errors from clocking up?

400
Views
0
Helpful
6
Replies