Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 4500 E-Series Supervisor Engine 7L-E

folks,

I have a strange issue with 4500 E chassis loaded with SUP 7L-E which always remains in ORANGE LED status, also the uplink ports interface is down and the line protocol is down  but when i execute the command sh int gig1/5 it show me the media type sfp but there is no red laser light seen in the sfp transiever,

The below command is configured for the uplink gig port on the SUP engine.

hw-module uplink select gigabitethernet

Thanks

10 REPLIES
Hall of Fame Super Gold

Catalyst 4500 E-Series Supervisor Engine 7L-E

also the uplink ports interface is down and the line protocol is down  but when i execute the command sh int gig1/5 it show me the media type sfp but there is no red laser light seen in the sfp transiever,

Can you please post the output to the following command:

sh interface Gi 1/5

sh log

sh run interface Gi 1/5

Re: Catalyst 4500 E-Series Supervisor Engine 7L-E

Last time I has similar issues on this platform, it was IOS related.

HTH

Samir

Sent from Cisco Technical Support iPad App

New Member

Catalyst 4500 E-Series Supervisor Engine 7L-E

Here is the below output.

interface GigabitEthernet1/6

switchport mode trunk

end

sh int gig1/6

GigabitEthernet1/6 is down, line protocol is down (notconnect)

  Hardware is Gigabit Ethernet Port, address is f0f7.553b.8945 (bia f0f7.553b.8945)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, Auto-speed, link type is auto, media type is 1000BaseSX

  input flow-control is off, output flow-control is off

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 input packets with dribble condition detected

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier

     0 output buffer failures, 0 output buffers swapped out

Dear Samir,

when it shipped with cisco it was this IOS bootflash:cat4500e-universal.SPA.03.02.00.XO.150-2.XO.bin

I upgraded to latest IOS bootflash:cat4500e-universal.SPA.03.03.00.SG.151-1.SG.bin  still the status is the same.

Re: Catalyst 4500 E-Series Supervisor Engine 7L-E

Is there an option to select uplink type ( 1G or 10G ) and is there a speed miss match ?

As far i recall, also received switch with XO image which was fine for uplink, when switching to IOS uplink died. I will check my working image tomorrow and feedback.

Sent from Cisco Technical Support iPad App

New Member

Catalyst 4500 E-Series Supervisor Engine 7L-E

Yes i have selected  hw-module uplink select gigabitethernet and there is no option in speed command except only one command speed nonegotiate.It will thankful for ur feedback of the IOS.

Regards

New Member

Catalyst 4500 E-Series Supervisor Engine 7L-E

cat4500e-universalk9.SPA.03.03.00.SG.151-1.SG.bin

Your H/W module selection seems correct. Just in case do check speed at other end and make sure its also autonegotiate or matching.

you could also try switching over TX and RX and veriffy that you dont have a simple layer one issue, like incorrect patching etc..

HTH

Samir

New Member

Catalyst 4500 E-Series Supervisor Engine 7L-E

Samir,

I have uploaded the above image but now the results are something strange when i do sh int gig1/6 on 4500 the status is connected but no neighbors are seen on this interface, And when i execute the sh int gig1/6 on the core 6500  the status is notconnected, How come it is possible that on 4506 end it is connected and the core 6506 end the int is showing notconnected.

Re: Catalyst 4500 E-Series Supervisor Engine 7L-E

It could be an option to verify the power supplies. May be there is not enough energy to make the supervisor works properly.

New Member

Re: Catalyst 4500 E-Series Supervisor Engine 7L-E

carlos,

IF it would have been the cause it would not have shown me in sh module OK status and also there no logs seen in the logging buffer for any power supply issues.

New Member

Re: Catalyst 4500 E-Series Supervisor Engine 7L-E

The problem was becz by the fibre cables are not spliced properly ,,when they change the cabling everything comes up smoothly.

978
Views
0
Helpful
10
Replies