Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CBWFQ-Frame-relay (Trying to implement COSoFR on MPLS)

Hi Folks,

I am try to implement service-policy and getting the below error message.

===================================

I/f Serial0/1/1.100 DLCI 100 class interactive_voice_or_video requested bandwidt

h 512 (kbps), available only 28 (kbps)

=======================================

Router#sh run int serial 0/1/1

Building configuration...

Current configuration : 158 bytes

!

interface Serial0/1/1

bandwidth 2048

no ip address

encapsulation frame-relay

no fair-queue

frame-relay traffic-shaping

frame-relay lmi-type ansi

end

Router#sh run int serial 0/1/1.100

Building configuration...

Current configuration : 153 bytes

!

interface Serial0/1/1.100 point-to-point

bandwidth 2048

ip address 172.16.2.2 255.255.255.252

ip nat inside

frame-relay interface-dlci 100

end

=======================================

class-map match-any interactive_voice_or_video

match access-group name interactive_voice_or_video

class-map match-any best_effort

match access-group name best_effort

!

!

policy-map parent

class interactive_voice_or_video

police 512000 64000 96000 conform-action transmit exceed-action drop

priority 512

class best_effort

shape average 1600000

policy-map set_precedence

class interactive_voice_or_video

set ip precedence 5

class best_effort

set ip precedence 0

!

========================================

map-class frame-relay FRMAP-MPLS

service-policy output parent

4 REPLIES
New Member

Re: CBWFQ-Frame-relay (Trying to implement COSoFR on MPLS)

Hey,

although you are not using the adaptive becn\fecn operation, you should set the mincir. try to set it to the same value you are policing to.

New Member

Re: CBWFQ-Frame-relay (Trying to implement COSoFR on MPLS)

Hi,

How to change the mincir value.Please share the command reference & usage guidelines.

New Member

Re: CBWFQ-Frame-relay (Trying to implement COSoFR on MPLS)

Hi,

i am still facing issues and getting below error message.

I/f Serial0/1/1.100 DLCI 100 class interactive_voice_or_video requested bandwidt

h 512 (kbps), available only 1 (kbps)

Below changes:-

map-class frame-relay FRMAP-MPLS

frame-relay cir in 2048

frame-relay adaptive-shaping interface-congestion 40

frame-relay cir out 2048

frame-relay mincir 1024

frame-relay holdq 1024

service-policy output parent

!

New Member

Re: CBWFQ-Frame-relay (Trying to implement COSoFR on MPLS)

hey,

try putting "frame-relay mincir 524288" under the map-class.

The reason for this is that somehow the mincir is assumed to be the available bandwidth in policing, although it relates to shaping.

159
Views
0
Helpful
4
Replies