Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CBWFQ: Not supported on subinterfaces ; interf .is a WIC-1 ADSL Why ?????

sh vers

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IS-M), Version 12.2(11)T11, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Wed 14-Apr-04 17:41 by hqluong

Image text-base: 0x8000809C, data-base: 0x816745DC

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

ROM: C2600 Software (C2600-IS-M), Version 12.2(11)T11, RELEASE SOFTWARE (fc1)

30a uptime is 5 weeks, 1 day, 22 hours, 23 minutes

System returned to ROM by reload at 12:45:47 CET Mon Feb 13 2006

System restarted at 12:48:37 CET Mon Feb 13 2006

System image file is "flash:c2600-is-mz.122-11.T11.bin"

cisco 2610 (MPC860) processor (revision 0x203) with 61440K/4096K bytes of memory.

Processor board ID JAD0539009D (2764277993)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

1 ATM network interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Remark : the atm interface is here an WIC-1 ADSL

class-map match-all gold

match ip precedence 6

class-map match-all silver

match ip precedence 5

!

!

policy-map telin

class gold

bandwidth percent 85

class silver

bandwidth percent 10

class class-default

fair-queue

!

!

!

voice call carrier capacity active

!

!

mta receive maximum-recipients 0

!

interface Loopback0

ip address 10.120.8.10 255.255.255.255

!

interface ATM0/0

description === 02/751.06.09 ===

no ip address

load-interval 60

no atm ilmi-keepalive

dsl operating-mode auto

dsl enable-training-log

!

interface ATM0/0.1 point-to-point

bandwidth 512

ip address 10.120.4.38 255.255.255.252

pvc 8/35

vbr-nrt 512 512

!

!

interface ATM0/0.2 point-to-point

bandwidth 512

ip address 10.120.4.78 255.255.255.252

pvc 8/36

vbr-nrt 512 512

oam-pvc 0

encapsulation aal5snap

!

!

interface Ethernet0/0

description === KAVILV256-079 ===

30a#conf t

Enter configuration commands, one per line. End with CNTL/Z.

30a(config)#int atM0/0.2

30a(config-subif)#serv

30a(config-subif)#service-policy ou

30a(config-subif)#service-policy output telin

CBWFQ : Not supported on subinterfaces

30a(config-subif)#

3 REPLIES
Purple

Re: CBWFQ: Not supported on subinterfaces ; interf .is a WIC-1 A

Hi,

The reason is that it has to be applied under the PVC. Try the following:

int atm0/0.2

pvc 8/36

service-policy output telin

Hope that helps - pls rate the post if it does.

Paresh

New Member

Re: CBWFQ: Not supported on subinterfaces ; interf .is a WIC-1 A

Thanks for the response ,

but under the pvc it is not possible

30a#conf t

Enter configuration commands, one per line. End with CNTL/Z.

30a(config)#int atm0/0.2

30a(config-subif)#pvc 8/36

30(config-if-atm-vc)#?

ATM virtual circuit configuration commands:

atm atm pvc commands

broadcast Pseudo-broadcast

cbr Enter Average Cell Rate in Kbps.

class-vc Configure default vc-class name

default Set a command to its defaults

dialer set dialer pool this pvc belongs to

encapsulation Select ATM Encapsulation for VC

exit-vc Exit from ATM VC configuration mode

ilmi Configure ILMI management

inarp Change the inverse arp timer on the PVC

ip addr inarp Assign an ip address to the atm interface through ATMInarp

no Negate a command or set its defaults

oam Configure oam parameters

oam-pvc Send oam cells on this pvc

pppoe PPPoE options

protocol Map an upper layer protocol to this connection.

ubr Configure Unspecified Bit Rate (UBR) for this interface

ubr+ Enter Peak Cell Rate(pcr)Minimum Cell Rate(mcr) in Kbps.

vbr-nrt Enter Variable Bit Rate (pcr)(scr)(bcs)

vbr-rt Enter Variable Bit Rate (pcr)(average)

vcci VCC Identifier

30(config-if-atm-vc)#serve

30(config-if-atm-vc)#service ?

% Unrecognized command

Purple

Re: CBWFQ: Not supported on subinterfaces ; interf .is a WIC-1 A

Hi,

I just checked Feature Navigator and it appears that per-VC application of service-policies is not available on the 2610 platform at all. I'm not sure what you can do here ...

Paresh

425
Views
5
Helpful
3
Replies
CreatePlease to create content