Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CEF Load Balance Issue

Hello,

Can anyone help me with CEF load balance. I have 2 ADSL connections on the router 1900 Series Router with 15.3 IPbase version,  and I am trying to load balance over these 2 links. Please see the attachment for my current configuration. I Can see both Dialers are getting IP from ISP. but when I shut dialer 1, traffic will not pass to dialer 2.  What could be the issue.

Router-1#show run

version 15.3

!

ip cef

!

bba-group pppoe global

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description <-----{connected to pihdso-dmz-1-f0/1]----->

ip address 192.168.168.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

duplex auto

speed auto

!

nterface GigabitEthernet0/1

description +++ADSL 100 Mb (a/c#441221745)+++

bandwidth 100000

no ip address

ip nat outside

ip virtual-reassembly in

ip tcp adjust-mss 1452

duplex auto

speed auto

pppoe enable group 1

pppoe-client dial-pool-number 1

!

interface GigabitEthernet0/1/0

description +++ADSL-2 100 Mb (a/c#)+++

bandwidth 100000

no ip address

ip nat outside

ip virtual-reassembly in

ip tcp adjust-mss 1452

duplex full

speed 100

pppoe enable group 2

pppoe-client dial-pool-number 2

!

interface Dialer0

no ip address

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer persistent

dialer-group 1

ppp authentication pap callin

ppp pap sent-username XXXXXX password 7 131D191F0304567F20

no cdp enable

!

interface Dialer2

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 2

dialer idle-timeout 0

dialer persistent

dialer-group 2

ppp authentication pap callin

ppp pap sent-username XXXXXXXX password 7 021E034359170A285E

no cdp enable

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list 2 interface Dialer2 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 0.0.0.0 0.0.0.0 Dialer2

ip tacacs source-interface GigabitEthernet0/0

!

ip access-list extended ANY

permit ip any any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

!

access-list 1 permit any

access-list 2 permit any

access-list 10 permit any

access-list 80 permit any

access-list 80 remark SNMP Access

access-list 80 deny   any

!

Interface                  IP-Address      OK? Method Status                Protocol

Embedded-Service-Engine0/0 unassigned      YES unset  administratively down down   

GigabitEthernet0/0         192.168.168.1   YES NVRAM  up                    up     

GigabitEthernet0/1         unassigned      YES NVRAM  up                    up     

GigabitEthernet0/1/0       unassigned      YES manual up                    up     

Dialer0                    unassigned      YES unset  up                    up     

Dialer1                    86.X.X.X     YES IPCP   up                    up     

Dialer2                    86.X.X.X     YES IPCP   up                    up     

NVI0                       192.168.168.1   YES unset  up                    up     

Virtual-Access1            unassigned      YES unset  up                    up     

Virtual-Access2            unassigned      YES unset  up                    up     

Virtual-Access3            unassigned      YES unset  up                    up     

111
Views
0
Helpful
0
Replies
CreatePlease to create content