Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Changing config from DSL to direct Connection

This actually started as this:

https://supportforums.cisco.com/message/3157179#3157179

We moved from using DSL to using a dedicated connection. I'm pretty certain the following updated config will get me connected to my new connection:

Using 1316 out of 29688 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 1721

!

boot-start-marker

boot-end-marker

!

no logging console

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.0.1

!

ip dhcp pool LANpool

   network 192.168.0.0 255.255.255.0

   default-router 192.168.0.1

   dns-server 68.94.156.1 68.94.157.1

   lease infinite

!

!

ip cef

!

!

!

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

description $ETH-WAN$

ip address 206.81.98.xxx 255.255.255.252

speed auto

!

interface FastEthernet1

!

interface FastEthernet2

description Connection to LAN

switchport access vlan 26

!

interface FastEthernet3

!

interface FastEthernet4

!

interface Vlan1

no ip address

!

interface Vlan26

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip route 0.0.0.0 0.0.0.0 206.81.98.xxx

no ip http server

no ip http secure-server

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

Can anybody see why this wouldn't work? I can plug the IP address, GW and NM into my laptop and connect just fine.

Hmm....thanks in advance for any help.

Jon

2 REPLIES
Hall of Fame Super Silver

Re: Changing config from DSL to direct Connection

Hello Jon,

NAT configuration is not complete

you need:

int fas0

ip nat outside

access-list 11 permit 192.168.0.0 0.0.0.255

ip nat inside source list 11 interface fas0 overload

Hope to help

Giuseppe

New Member

Re: Changing config from DSL to direct Connection

Thanks! Turns out the rest of the config that I want to do is a little beyond my knowledge so I've got someone doing it for me.

I appreciate the help here though!

Cheers,

Jon

195
Views
4
Helpful
2
Replies