Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Check Config (plse !)

If anyone would like to look at the following config, and let me know what's wrong, and why it isn't routing, I would be very grateful. My apologies for not attching it as a text file, however IE crashed when I tried to do that.

Thanks,

NSM

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2010.04.07 15:39:48 =~=~=~=~=~=~=~=~=~=~=~=

2821#show run
Building configuration...

Current configuration : 3659 bytes
!
! Last configuration change at 15:27:36 London Wed Apr 7 2010 by root
! NVRAM config last updated at 15:27:37 London Wed Apr 7 2010 by root
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2821
!
boot-start-marker
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/3
no logging buffered
enable secret 5 $1$vruh$F9SVz4kF1m1Lw8RN2HIwp.
!
no aaa new-model
!
resource policy
!
clock timezone London 0
clock summer-time London date Mar 30 2003 1:00 Oct 26 2003 2:00
network-clock-participate wic 2
ip subnet-zero
no ip routing
!
!
no ip cef
!
!
no ip domain lookup
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username wwww privilege 15 password 0 wwww
username xxxx
!
!
!
!
interface GigabitEthernet0/0
description $ETH-WAN$
ip address 10.200.3.52 255.255.255.0
ip nat outside
no ip route-cache
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
no ip address
no ip route-cache
duplex auto
speed auto
!
interface GigabitEthernet0/1.1
encapsulation dot1Q 1 native
ip address 10.118.3.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.3
encapsulation dot1Q 3
ip address 10.118.30.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.4
encapsulation dot1Q 4
ip address 10.118.4.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 10.118.10.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.11
encapsulation dot1Q 11
ip address 10.118.11.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.12
encapsulation dot1Q 12
ip address 10.118.12.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.13
encapsulation dot1Q 13
ip address 10.118.13.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.14
encapsulation dot1Q 14
ip address 10.118.14.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1.15
encapsulation dot1Q 15
ip address 10.118.15.1 255.255.255.0
ip nat inside
no ip route-cache
no snmp trap link-status
!
interface BRI0/2/0
no ip address
no ip route-cache
!
interface BRI0/2/1
no ip address
no ip route-cache
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.200.3.6 permanent
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface GigabitEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.118.10.0 0.0.0.255
access-list 1 permit 10.118.11.0 0.0.0.255
access-list 1 permit 10.118.12.0 0.0.0.255
access-list 1 permit 10.118.13.0 0.0.0.255
access-list 1 permit 10.118.14.0 0.0.0.255
access-list 1 permit 10.118.3.0 0.0.0.255
access-list 1 permit 10.118.15.0 0.0.0.255
access-list 1 permit 10.118.30.0 0.0.0.255
access-list 1 permit 10.118.4.0 0.0.0.255
access-list 1 permit any
!
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
!
voice-port 0/2/1
!
!
!
!
!
!
!
line con 0
exec-timeout 30 0
password xxxx
login
line aux 0
line vty 0 4
exec-timeout 30 0
password xxxx
login local
transport input telnet
transport output telnet
!
scheduler allocate 20000 1000
!
end

2821#

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Check Config (plse !)

Enable IP routing, you have "no ip routing" in your config.

3 REPLIES
New Member

Re: Check Config (plse !)

Enable IP routing, you have "no ip routing" in your config.

New Member

Re: Check Config (plse !)

Many thanks, that looks like it for now.

If there's anything else glaringly obvious, please let me know !

New Member

Re: Check Config (plse !)

access-list 1 permit 10.118.10.0 0.0.0.255
access-list 1 permit 10.118.11.0 0.0.0.255
access-list 1 permit 10.118.12.0 0.0.0.255
access-list 1 permit 10.118.13.0 0.0.0.255
access-list 1 permit 10.118.14.0 0.0.0.255
access-list 1 permit 10.118.3.0 0.0.0.255
access-list 1 permit 10.118.15.0 0.0.0.255
access-list 1 permit 10.118.30.0 0.0.0.255
access-list 1 permit 10.118.4.0 0.0.0.255
access-list 1 permit any

I'd probably change permit any to deny

317
Views
0
Helpful
3
Replies
CreatePlease to create content