Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 1721and WIC1-ENET=

Could somebody help?

I have 9 x 1721's with WIC-1T= and WIC-2T= and the configs generated by ConfigBuilder. These work fine.

I upgraded one of my 2Mb/s X.21 links to a 10Mb LAN extension and put in a 1721 with a WIC-1ENET= to keep my network topology the way I need it. I'm only getting about 2Mb/s through the link. If I plug in directly I can get full speed (about 9Mb/s throughput) but with the router in place it's all rather slow.

Is this a config problem? Is it a compatability problem?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Cisco 1721and WIC1-ENET=

Well there are a few things to check, firstly is the router Ethernet0 running full duplex?

Secondly, have you enable CEF, both globally and on all interfaces?

As you can see from this pdf, http://www.cisco.com/warp/public/765/tools/quickreference/routerperformance.pdf the 1721 router doesn't support more then 6 Mbps with CEF when testing IP packets of 64 bytes. And only 870 Kbps without CEF.

2 REPLIES
Bronze

Re: Cisco 1721and WIC1-ENET=

Well there are a few things to check, firstly is the router Ethernet0 running full duplex?

Secondly, have you enable CEF, both globally and on all interfaces?

As you can see from this pdf, http://www.cisco.com/warp/public/765/tools/quickreference/routerperformance.pdf the 1721 router doesn't support more then 6 Mbps with CEF when testing IP packets of 64 bytes. And only 870 Kbps without CEF.

Community Member

Re: Cisco 1721and WIC1-ENET=

Your first thought was absolutely correct. Ethernet0 had auto'd to half, set to full I suddenly get 9Mb again (admittedly that was just copying one zip across - not expecting that all the time with performance limitation)

Many thanks for your help

142
Views
0
Helpful
2
Replies
CreatePlease to create content